<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="http://www.aftermarketnews.com/xmlrpc.php">
  <title>Spectra Premium To Sponsor Ken Schrader In APC Series Debut</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:100,300,400,500,700,900,100italic,300italic,400italic,500italic,700italic,900italic', 'Noto+Serif:400,700,400italic,700italic&amp;subset=latin-ext']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Spectra Premium produces and manufactures a motorsport-specific aluminum radiator called the NSCR100, as well as holding sponsorships with several other race teams, including J-F Dumoulin and Alex Tagliani."/>
<link rel="canonical" href="http://www.aftermarketnews.com/spectra-premium-sponsor-ken-schrader-apc-series-debut/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Spectra Premium To Sponsor Ken Schrader In APC Series Debut" />
<meta property="og:description" content="Spectra Premium produces and manufactures a motorsport-specific aluminum radiator called the NSCR100, as well as holding sponsorships with several other race teams, including J-F Dumoulin and Alex Tagliani." />
<meta property="og:url" content="http://www.aftermarketnews.com/spectra-premium-sponsor-ken-schrader-apc-series-debut/" />
<meta property="og:site_name" content="aftermarketNews" />
<meta property="article:author" content="https://www.facebook.com/aftermarketNews" />
<meta property="article:tag" content="Ken Schrader" />
<meta property="article:tag" content="Spectra Premium" />
<meta property="article:section" content="Manufacturing" />
<meta property="article:published_time" content="2017-08-03T12:30:47-04:00" />
<meta property="article:modified_time" content="2017-08-03T13:04:04-04:00" />
<meta property="og:updated_time" content="2017-08-03T13:04:04-04:00" />
<meta property="og:image" content="http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/uploads/2017/08/Spectra-Premium-Schrader.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//a.optnmstr.com' />
<link rel='dns-prefetch' href='//sharecdn.social9.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="aftermarketNews &raquo; Feed" href="http://www.aftermarketnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="aftermarketNews &raquo; Comments Feed" href="http://www.aftermarketnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/19538-presscdn-0-59.pagely.netdna-cdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/all-in-one-event-calendar/cache/b615c1aa_ai1ec_parsed_css.css?ver=2.5.21' type='text/css' media='all' />
<link rel='stylesheet' id='oss-social-sharing-front-css'  href='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/css/oss-social-sharing-front.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='oss-share-widget-style-css'  href='https://sharecdn.social9.com/v2/css/os-share-widget-style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='amj-style-css'  href='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/amj-widget/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='clw-style-css'  href='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/columnists-widget/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='connections-user-css'  href='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/connections-custom/assets/css/cn-user.min.css?ver=0.7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='connections-chosen-css'  href='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/connections-custom/assets/css/chosen.min.css?ver=0.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='connections-qtip-css'  href='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/connections-custom/assets/css/jquery.qtip.min.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cba-style-css'  href='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/custom-background-ad/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='hb-style-css'  href='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/header-bar/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='hb-styles-css'  href='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/header-bar/css/menu_styles.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='kms-style-css'  href='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/km-subscribe/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css'  href='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='tsw-style-css'  href='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/trending-stories/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ts_widget-pack-css'  href='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/ts-widget-pack/css/ts-widget-pack.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='playerCss-css'  href='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/uni-video-vimeo/css/playerStyle.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='bxStyle-css'  href='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/uni-video-vimeo/css/jquery.bxslider.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='twitter-bootstrap-css'  href='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/themes/admag/css/plugins/bootstrap/css/bootstrap.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='dt-style-css'  href='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/themes/admag/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/themes/admag/js/TweenMax.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.aftermarketnews.com\/wp-admin\/admin-ajax.php","nonce":"572418eb07","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3'></script>
<script type='text/javascript' src='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/trending-stories/js/script.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/ts-widget-pack/js/ts-widget-pack.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/uni-video-vimeo/js/vimeoPlayer.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/uni-video-vimeo/js/jquery.bxslider.min.js?ver=4.7.4'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sranalytics = {"version":"0.1.4","pid":"55a7d279736b796ea9000011","iframe":"0","title":"Spectra Premium To Sponsor Ken Schrader In APC Series Debut","url":"http:\/\/www.aftermarketnews.com\/spectra-premium-sponsor-ken-schrader-apc-series-debut\/","date":"2017-08-03 16:30:47","channels":["manufacturing","performance"],"tags":["Ken Schrader","Spectra Premium"],"authors":["aftermarketNews Staff"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/sranalytics_wordpress-0.1.5/javascripts/sranalytics.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://www.aftermarketnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.aftermarketnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://www.aftermarketnews.com/?p=176563' />
<link rel="alternate" type="application/json+oembed" href="http://www.aftermarketnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.aftermarketnews.com%2Fspectra-premium-sponsor-ken-schrader-apc-series-debut%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.aftermarketnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.aftermarketnews.com%2Fspectra-premium-sponsor-ken-schrader-apc-series-debut%2F&#038;format=xml" />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		<script>var videoSource =[];</script><script>
                 videoSource.push({"source":"112427999", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2015/10/02-price-caller-tech-tip-becaky.jpg", "title":"The Price Shopper Phone Call", "description":"..."});
				 </script><script>
                 videoSource.push({"source":"164754812", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2016/04/midtronics-dss-7000-battery-diag.jpg", "title":"Midtronics: DSS-7000 Battery Diagnostic Service System", "description":"The DSS-7000 is the answer to changing trends in the automotive industry, providing an end-to-end service..."});
				 </script><script>
                 videoSource.push({"source":"157602071", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2016/03/its-only-moneyyours-automotive-a.jpg", "title":"It&#039;s Only Money...Yours! - Automotive and Repair Shop Management Tips", "description":"A clip from Management Success&#039; How to Increase Your Profits seminar."});
				 </script><script>
                 videoSource.push({"source":"145549057", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2015/11/autotext-me-a-workflow-and-commu.jpg", "title":"autotext.me - a workflow and communication solution for the auto repair industry", "description":"autotext.me solves communication and workflow delays by achieving faster internal and external communication..."});
				 </script>
<style type="text/css">.logo img{height: 35px;}.mid-logo-wrapper .logo img{height: 100px;}body,p,code, kbd, pre, samp{font-size: 15px;line-height: 26px;}body{background-image: url("") !important;}.mega-menu .dropdown-menu > li > a:hover, 
.mega-menu .dropdown-submenu:hover>a,
.star-reviews,
.post-content a,
a,
.dropdown-menu .mega-menu-news .mega-menu-detail h4 a:hover,
.nav .tabs-left > .nav-tabs > li > a:hover, 
.nav .tabs-left > .nav-tabs > li.active > a,
.navbar-nav>li>a:hover, 
.navbar-nav>li>a:focus, 
.dropdown-menu>.active>a,
.navbar-nav>li.open>a, 
.navbar-nav>li.open>a:after,
.widget-content li h3 a:hover, 
.news-title a:hover, 
.small-article h6 a:hover,
.simple-post h3 a:hover, 
.widget-post h3 a:hover,
.widget_categories li a:hover, 
.widget_categories li a:hover span, 
.comments-wrapper .comment-reply-link, 
.post-header .simple-share a, 
.parallax-wrapper .simple-share a,
.post-content > p:first-child:first-letter, 
.drop-caps,
.author-position,
.simple-share .author a,
.simple-share .author a:hover,
.box-news .simple-share a,
.box-news .simple-share a:hover,
.post-nav-wrapper a:hover,
.author-box .author-info h3 a:hover,
.author-contact a:hover,
.comments-wrapper .author-name:hover,
.post-header .simple-share a:hover, 
.post-header .simple-share a:focus, 
.parallax-wrapper .simple-share a:hover, 
.parallax-wrapper .simple-share a:focus,
.tag-list li.trending{color: #5b5b5b}.progress-bar,.progress-bar, .tags-widget li a:hover, .tagcloud a:hover, .tag-list li a:hover, .tag-list li.active a{background-color: #5b5b5b}.mega-menu .dropdown-submenu:hover>a:after,
.nav .tabs-left > .nav-tabs > li.active>a:after{border-left-color: #5b5b5b}.widget .nav-tabs>li.active>a, 
.widget .nav-tabs>li.active>a:focus, 
.widget .nav-tabs>li.active>a:hover,
.block-title span,
.comments-wrapper .comment-reply-link:hover,
.modern-quote,
.box-news .simple-share a:hover,
.simple-share .author a:hover,
.post-header .simple-share a:hover, 
.post-header .simple-share a:focus, 
.parallax-wrapper .simple-share a:hover, 
.parallax-wrapper .simple-share a:focus,
.progress-bar, .tags-widget li a:hover, .tagcloud a:hover{border-color: #5b5b5b}.navbar-nav>li>a{font-size: 18px;line-height: 20px;}.mega-menu .dropdown-menu>li, .dropdown-menu>li>a, .mega-menu .nav-tabs>li>a{font-size: 14px;line-height: 18px;}.block-title, .comment-reply-title, .widget .nav-tabs>li>a,.widget .nav-tabs>li, .wpb_heading, .widgettitle, .footer-title{font-size: 20px;line-height: 24px;}.mm-listview>li>a{font-size: 14px;}.h1, h1{font-size: 42px;line-height: 46px;}.h2, h2{font-size: 32px;line-height: 36px;}.h3, h3{font-size: 26px;line-height: 30px;}.h4, h4{font-size: 24px;line-height: 28px;}.h5, h5{font-size: 16px;line-height: 20px;}.h6, h6{font-size: 14px;line-height: 18px;}.post-title{font-size: 42px;line-height: 46px;}.parallax-wrapper .post-title{font-size: 52px;line-height: 56px;}.post-content{max-width: 730px}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="shortcut icon" href="" type="image/x-icon" /><style type="text/css">@media (max-width: 1024px){ .oss_horizontal_share { display: none; } }</style><script type="text/javascript">
      /* <![CDATA[ */var ajaxurl = "http://www.aftermarketnews.com/wp-admin/admin-ajax.php";var dt_path = "http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/themes/admag";var dt_paginated_blocks = [];var dt_paginated_blocks_type = [];var dt_paginated_blocks_items = [];/* ]]> */
      </script><style type="text/css" title="dynamic-css" class="options-output">body{background-color:#ffffff;}.main-content, .news-details, .theiaStickySidebar{background-color:#FFFFFF;}.header-wrapper, .header-mid{background-color:#FFFFFF;}.header, .no-js .sb-search .sb-icon-search{background-color:#ffffff;}.header-top{background-color:#545454;}.sticky-sidebar{background-color:#FFFFFF;}.footer{background-color:#373737;}.footer-bottom{background-color:#2c2c2c;}.logo{margin-top:7px;margin-right:15px;margin-bottom:0;margin-left:0;}.mid-logo-wrapper .logo{margin-top:20px;margin-right:0;margin-bottom:0;margin-left:0;}html,body,.post-review-text,code, kbd, pre, samp{font-family:Roboto;text-transform:none;font-weight:400;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading html,body,.post-review-text,code, kbd, pre, samp,{opacity: 0;}.ie.wf-loading html,body,.post-review-text,code, kbd, pre, samp,{visibility: hidden;}h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6{font-family:"Noto Serif";text-transform:none;font-weight:700;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6,{visibility: hidden;}.widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4{font-family:"Noto Serif";text-transform:none;font-weight:400;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4,{opacity: 0;}.ie.wf-loading .widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4,{visibility: hidden;}.featured-header h2, .page-subtitle{font-family:Roboto;text-transform:none;font-weight:900;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .featured-header h2, .page-subtitle,{opacity: 0;}.ie.wf-loading .featured-header h2, .page-subtitle,{visibility: hidden;}.block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title{font-family:Roboto;text-transform:uppercase;font-weight:900;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title,{opacity: 0;}.ie.wf-loading .block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title,{visibility: hidden;}.mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown{font-family:Roboto;text-transform:none;font-weight:700;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown,{opacity: 0;}.ie.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown,{visibility: hidden;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>  <script src='http://www5.smartadserver.com/config.js?nwid=1775' type="text/javascript"></script>
  <script type="text/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ domain: "http://www.smartadserver.com", async: true, renderMode: 0 });
    });
  </script>
</head>
<body class="post-template-default single single-post postid-176563 single-format-standard big-header wide page-listing-layout wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>


<div id="main" class="mm-page mm-slideout">
  <header class="header-wrapper clearfix">
    
    
    <div class="header-mid">
      <div class="container-fluid">
        <div class="mag-content">
          <div class="row">
            <div class="col-md-12">
              <div class="header-mid-wrapper clearfix">
                <div class="left-menu-wrapper">
                  <a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav">
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                  </a>

                  
                  <nav class="navbar mega-menu">
                    <div id="main-nav" class="collapse navbar-collapse"><ul id="menu-main" class="nav navbar-nav"><li id="menu-item-121070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-121070"><a href="http://www.aftermarketnews.com/">Home</a></li>
<li id="menu-item-148156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148156"><a href="http://www.aftermarketnews.com/news/">News</a></li>
<li id="menu-item-121074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121074"><a href="http://www.aftermarketnews.com/market-overview/">Stocks</a></li>
<li id="menu-item-146884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146884"><a href="http://www.aftermarketnews.com/resource-center/">Resource Center</a></li>
<li id="menu-item-121034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121034 menu-color441"><a href="http://www.aftermarketnews.com/category/executive-interview/">Executive Interview</a></li>
<li id="menu-item-121038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121038 menu-color1482"><a href="http://www.aftermarketnews.com/category/5-minutes-with/">5 Minutes With</a></li>
<li id="menu-item-121075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121075"><a href="http://www.aftermarketnews.com/calendar/">Calendar</a></li>
<li id="menu-item-170933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170933"><a href="http://www.aftermarketnews.com/aasa-top-100-automotive-aftermarket-suppliers/">AASA Top 100</a></li>
<li id="menu-item-170929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170929"><a href="http://www.babcox.com/brand-page/aftermarketnews">Advertise</a></li>
<li id="menu-item-170930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170930"><a href="http://www.aftermarketnews.com/subscribe-enewsletter/">Subscribe</a></li>
<li id="menu-item-170931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170931"><a href="http://www.aftermarketnews.com/contact/">Contact</a></li>
</ul></div>                  </nav>
                </div>

                <div class="mid-logo-wrapper visible-xs visible-sm visible-md">
                                                        <a class="logo" href="http://www.aftermarketnews.com/" title="aftermarketNews - " rel="home">
                      <img src="http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/uploads/2017/01/amn-tablet-logo.png" alt="aftermarketNews"/>
                    </a>
                                  </div>

                                  <div class="header-banner"><script type="text/javascript">// <![CDATA[
	sas.call("std", {
		siteId:		99095,	// 
		pageId:		741168,	// Page : aftermarketNews/fixed-ros
		formatId: 	46174,	// Format : Leaderboard A 728x90
		target:		''	// Targeting
	});
// ]]></script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&#038;nwid=1775&#038;siteid=99095&#038;pgname=fixed-ros&#038;fmtid=46174&#038;visit=m&#038;tmstp=[timestamp]&#038;out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&#038;nwid=1775&#038;siteid=99095&#038;pgname=fixed-ros&#038;fmtid=46174&#038;visit=m&#038;tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>                              </div>
            </div>
          </div>
        </div>
      </div>
    </div><!-- .header-mid -->

    
      </header><!-- .header-wrapper -->

  <div id="content" class="site-content single-post">

<!-- Begin Main Wrapper -->
<div class="container-fluid main-wrapper no-padding">
  <div class="main-content mag-content clearfix">
    <div class="row blog-content">
        <div class="left-sidebar-post">
  <div class="left-sidebar-header">
    <a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav">
      <span class="icon-bar"></span>
      <span class="icon-bar"></span>
      <span class="icon-bar"></span>
      <span class="icon-bar"></span>
    </a>

    <div class="mid-logo-wrapper">
                    <a class="logo" href="http://www.aftermarketnews.com/" title="aftermarketNews - " rel="home">
          <img src="http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/uploads/2017/01/AMN-top-logo.png" alt="aftermarketNews"/>
        </a>
        <a target="_blank" href="http://www.babcox.com/" title="Babcox">
          <img class="header-babcox-logo" src="http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/themes/admag/img/babcox-logo.png" alt="Babcox"/>
        </a>
          </div>
  </div>
  <div class="left-sidebar-widgets">
    <div class="left-sidebar-scroll">
     <div class="bx_side_widget_container"><div class="bx_side_widget_posts"><aside id="bx_side_widget-2" class="widget widget_bx_side_widget">  <div class="dt-block">
		<div id="dtblockbb9c3de1278c2077530bffd9ba96131d"><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
    <header class="featured-header-dark">
    <h6><a href="http://www.aftermarketnews.com/hofmann-celebrates-85-years-innovation/">Hofmann Celebrates 85 Years Of Innovation</a></h6>
  </header>
  <div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.aftermarketnews.com/author/amnadminusr/">aftermarketNews Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
    <header class="featured-header-dark">
    <h6><a href="http://www.aftermarketnews.com/kyb-americas-corp-rolls-new-promotions-fall/">KYB Americas Corp. Rolls Out New Promotions For The Fall</a></h6>
  </header>
  <div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.aftermarketnews.com/author/amnadminusr/">aftermarketNews Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
    <header class="featured-header-dark">
    <h6><a href="http://www.aftermarketnews.com/standard-motor-products-award-10k-prizes-trust-standard-giveaway/">Standard Motor Products To Award More Than $10K In Prizes During The &#8216;Why I Trust Standard&#8217; Giveaway</a></h6>
  </header>
  <div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.aftermarketnews.com/author/amnadminusr/">aftermarketNews Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
    <header class="featured-header-dark">
    <h6><a href="http://www.aftermarketnews.com/dorman-products-reports-2nd-quarter-sales-earnings/">Dorman Products Reports 2nd Quarter Sales And Earnings</a></h6>
  </header>
  <div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.aftermarketnews.com/author/amnadminusr/">aftermarketNews Staff</a></span> </p></div>
</article></div></div>			<div class="row dtgridblock1 left-sidebar-ad">
				<div class="col-md-12">	
				<script type="text/javascript">// <![CDATA[
sas.call("std", {
		siteId:		99095,	// 
		pageId:		741167,	// Page : aftermarketNews/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
// ]]></script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99095&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99095&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript>				</div>
			</div>
			<div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
    <header class="featured-header-dark">
    <h6><a href="http://www.aftermarketnews.com/new-stant-catalog-now-available/">New Stant Catalog Now Available</a></h6>
  </header>
  <div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.aftermarketnews.com/author/amnadminusr/">aftermarketNews Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
    <header class="featured-header-dark">
    <h6><a href="http://www.aftermarketnews.com/standard-motor-products-announces-2nd-quarter-2017-results-quarterly-dividend/">Standard Motor Products Announces 2nd Quarter 2017 Results</a></h6>
  </header>
  <div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.aftermarketnews.com/author/amnadminusr/">aftermarketNews Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
    <header class="featured-header-dark">
    <h6><a href="http://www.aftermarketnews.com/faurecia-wins-altair-enlighten-award-adaptive-valve-technology/">Faurecia Wins Altair Enlighten Award For Adaptive Valve Technology</a></h6>
  </header>
  <div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.aftermarketnews.com/author/amnadminusr/">aftermarketNews Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
    <header class="featured-header-dark">
    <h6><a href="http://www.aftermarketnews.com/hunter-engineering-offers-online-self-study-program/">Hunter Engineering Offers Online Self-Study Program</a></h6>
  </header>
  <div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.aftermarketnews.com/author/amnadminusr/">aftermarketNews Staff</a></span> </p></div>
</article></div></div>			<div class="row dtgridblock1 left-sidebar-ad">
				<div class="col-md-12">	
				<script type="text/javascript">// <![CDATA[
sas.call("std", {
		siteId:		99095,	// 
		pageId:		741167,	// Page : aftermarketNews/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
// ]]></script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99095&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99095&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript>				</div>
			</div>
			<div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
    <header class="featured-header-dark">
    <h6><a href="http://www.aftermarketnews.com/dayco-expands-its-aftermarket-parts-line/">Dayco Expands Its Aftermarket Parts Line</a></h6>
  </header>
  <div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.aftermarketnews.com/author/amnadminusr/">aftermarketNews Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
    <header class="featured-header-dark">
    <h6><a href="http://www.aftermarketnews.com/new-brand-campaign-tenneco-encourages-consumers-ride-next-50000-miles-wings-monroe/">New Brand Campaign From Tenneco Encourages Consumers To Ride &#8216;Next 50,000 Miles On The Wings Of Monroe&#8217;</a></h6>
  </header>
  <div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.aftermarketnews.com/author/amnadminusr/">aftermarketNews Staff</a></span> </p></div>
</article></div></div></div><script type="text/javascript">
      /* <![CDATA[ */dt_paginated_blocks.push("dtblockbb9c3de1278c2077530bffd9ba96131d");dt_paginated_blocks_items.push("dtgridblock1");dt_paginated_blocks_type.push("");/* ]]> */</script>  </div>
</aside></div><div class="bx_side_widget_bar"></div></div>     <div class="scroll-padding-block"></div>
    </div>
  </div>

  <div class="left-sidebar-tablet">
    <div id="sb-search-sidebar" class="sb-search-sidebar">
       <form action="/" method="get">
          <input class="sb-search-input" placeholder="Enter your search text..." type="text" value="" name="s" id="search">
          <input class="sb-search-submit" type="submit" value="">
          <input type="hidden" value="post" name="post_type" id="post_type">
          <span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Search"></span>
       </form>
    </div>

    <div class="sb-icon sb-subscribe">
      <a href="http://www.aftermarketnews.com/subscribe-enewsletter/"></a>
    </div>
    <div class="sb-icon sb-facebook">
      <a target="_blank" href="https://www.facebook.com/aftermarketNews"></a>
    </div>

    <div class="sb-icon sb-twitter">
      <a target="_blank" href="https://twitter.com/amnews_babcox"></a>
    </div>
            <div class="sb-icon sb-linkedin">
      <a target="_blank" href="http://www.linkedin.com/groups?gid=4666094&trk=group-name"></a>
    </div>
        <div class="sb-icon sb-expand">
      <a href="javascript:void(0);"></a>
    </div>
  </div>

  <div class="left-sidebar-mobile">
    <div id="sb-search-sidebar-mobile" class="sb-search-sidebar">
       <form action="/" method="get">
          <input class="sb-search-input" placeholder="Enter your search text..." type="text" value="" name="s" id="search">
          <input class="sb-search-submit" type="submit" value="">
          <input type="hidden" value="post" name="post_type" id="post_type">
          <span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Search"></span>
       </form>
    </div>
    <div class="sb-icon sb-subscribe">
      <a href="http://www.aftermarketnews.com/subscribe-enewsletter/"></a>
    </div>
    <div class="sb-icon sb-facebook">
      <a target="_blank" href="https://www.facebook.com/aftermarketNews"></a>
    </div>
    <div class="sb-icon sb-twitter">
      <a target="_blank" href="https://twitter.com/amnews_babcox"></a>
    </div>
            <div class="sb-icon sb-linkedin">
      <a target="_blank" href="http://www.linkedin.com/groups?gid=4666094&trk=group-name"></a>
    </div>
        <div class="sb-icon sb-expand">
      <a href="javascript:void(0);"></a>
    </div>
  </div>
</div>
        <div id="content-sidebar-right" class=" main-wp content-sidebar-right external-ref">
          <div class="row main-row-margin-top">
            <div class="post-content-wrapper">
              <div class="content-top-ad">
                <div class="content-top-wrapper">
                	<div id="id_40_61615500_1501856252"></div>
	<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99095,
			pageId: 741167,
			formatId: 46171,
			target: '',
			tagId: 'id_40_61615500_1501856252'
		});
	});
	</script>
	

<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&#038;nwid=1775&#038;siteid=99095&#038;pgname=dynamic-ros&#038;fmtid=46171&#038;visit=m&#038;tmstp=[timestamp]&#038;out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&#038;nwid=1775&#038;siteid=99095&#038;pgname=dynamic-ros&#038;fmtid=46171&#038;visit=m&#038;tmstp=[timestamp]" border="0" alt="" /></a>
</noscript>                </div>
                <div class="content-separator"></div>
              </div>
              
<div class="row">
<div class="col-md-12">


<div id="modal-print">
  <div class="loader req-content-loader"><img src="http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/themes/admag/img/ajax-loader.gif" /></div>
  <div id="modal-print-content"></div>  
</div>

<article id="post-176563" class="dt_post_content clearfix post-176563 post type-post status-publish format-standard has-post-thumbnail hentry category-manufacturing category-performance tag-ken-schrader tag-spectra-premium">
    <header class="post-header">
    <div class="row">
      <div class="col-sm-12">
        <div class="cat-wrapper"><a href='http://www.aftermarketnews.com/category/aftermarket-news/manufacturing/' class='dt_cat bgcolor428'>Manufacturing</a><span class='dt_cat slash_separator'>/</span><a class='dt_cat cat_tag' href='http://www.aftermarketnews.com/?s=Spectra Premium'>Spectra Premium</a></div>      </div>
    </div>
    <div class="header-meta">
      <span class="posted-on"><span class="article-date"><i class="fa fa-clock-o"></i> August 3, 2017 12:30 pm</span></span>
    </div>

    <h1 class="post-title">Spectra Premium To Sponsor Ken Schrader In APC Series Debut</h1>    <div class="share-wrapper clearfix"><div class="share-buttons"><a class="social-share facebook" href="javascript:dt_share('fb', 'Spectra Premium To Sponsor Ken Schrader In APC Series Debut', 'Spectra Premium produces and manufactures a motorsport-specific aluminum radiator called the NSCR100, as well as holding sponsorships with several other race teams, including J-F Dumoulin and Alex Tagliani.')">
		           <i class="fa fa-facebook"></i>
		           <span class="alt-text">Share</span>
		         </a><a class="social-share twitter" href="javascript:dt_share('tw', 'Spectra Premium To Sponsor Ken Schrader In APC Series Debut – Read more from @AMNews_Babcox at', 'Spectra Premium produces and manufactures a motorsport-specific aluminum radiator called the NSCR100, as well as holding sponsorships with several other race teams, including J-F Dumoulin and Alex Tagliani.')">
		           <i class="fa fa-twitter"></i>
		           <span class="alt-text">Tweet</span>
		         </a><a class="social-share linkedin" href="javascript:dt_share('ln', 'Spectra Premium To Sponsor Ken Schrader In APC Series Debut', 'Spectra Premium produces and manufactures a motorsport-specific aluminum radiator called the NSCR100, as well as holding sponsorships with several other race teams, including J-F Dumoulin and Alex Tagliani.')">
		           <i class="fa fa-linkedin"></i>
		           <span class="alt-text"></span>
		         </a></div>	   <div class="article-actions">
	      <a href="#" class="print-link" data-pid="176563"> 
	        <img src="http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/themes/admag/img/printer.gif" border="0" alt="Print" /> Print 
	      </a>
	      <a href="#" class="email-link" data-pid="176563"> 
	        <img src="http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/themes/admag/img/email.gif" border="0" alt="Email" /> Email 
	      </a>
	   </div>
	   </div>
    <div class="post-by-line"><i class="fa fa-times close-bio "></i><div class="author-avatar-image"><img src="http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/uploads/2017/01/AMN-top-logo-150x85.png" alt="aftermarketNews Staff" class="avatar avatar- wp-user-avatar wp-user-avatar- alignnone photo" /></div><div class="author-meta"><p class="author-name"> <span class="author vcard"><a class="url fn n" href="http://www.aftermarketnews.com/author/amnadminusr/"><b>aftermarketNews Staff,</b></a></span><span class="author-role"> </span></p><p class="author-contact"><a href="https://www.facebook.com/aftermarketNews" target="_blank"><i class="fa fa-facebook fa-lg" title="Facebook"></i></a><a href="https://twitter.com/amnews_babcox" target="_blank"><i class="fa fa-twitter fa-lg" title="Twitter"></i></a><a href="http://www.linkedin.com/groups?gid=4666094&#038;trk=group-name" target="_blank"><i class="fa fa-linkedin fa-lg" title="Linkedin"></i></a></p><p class="author-view-bio"><a href="javascript:void(0);">View bio <i class="fa fa-angle-down"></i></a></p></div><div class="author-bio-container">
	<ul class="nav nav-tabs">
	  <li class="active"><a data-toggle="tab" href="#bio-176563">Bio</a></li>
	  <li><a data-toggle="tab" href="#recent-posts-176563">Recent Posts</a></li>
	  <li><a data-toggle="tab" href="#popular-posts-176563">Popular Posts</a></li>
	</ul>
	<div class="tab-content">
	  <div id="bio-176563" class="tab-pane active"><p></p></div>
	  <div id="recent-posts-176563" class="tab-pane "><p><a href="http://www.aftermarketnews.com/hercules-tires-launches-new-website/">Hercules Tires Launches New Website</a></p><p><a href="http://www.aftermarketnews.com/superchargers-online-becomes-first-eaton-authorized-service-center/">Superchargers Online Becomes First Eaton Authorized Service Center</a></p><p><a href="http://www.aftermarketnews.com/legends-rock-sema-banquet/">Legends To &#039;Rock&#039; SEMA Banquet</a></p><p><a href="http://www.aftermarketnews.com/scrs-career-center-connected-google-jobs/">SCRS Career Center Connects To Google For Jobs</a></p><p><a href="http://www.aftermarketnews.com/mobil-1%c2%81-continue-official-motor-oil-nascar/">Mobil 1 To Continue As &#039;Official Motor Oil of NASCAR&#039;</a></p></div>
	  <div id="popular-posts-176563" class="tab-pane "><p><a href="http://www.aftermarketnews.com/one-stop-truck-trailer-parts-joins-power-heavy-duty/">One Stop Truck And Trailer Parts Joins Power Heavy Duty</a></p><p><a href="http://www.aftermarketnews.com/magna-partners-michigan-department-transportation-3m-improve-vehicle-connectivity-security-driver-safety/">Magna Partners With Michigan Department Of Transportation And 3M To Improve Vehicle Connectivity, Security And Driver Safety</a></p><p><a href="http://www.aftermarketnews.com/ziebart-international-names-new-director-us-retail-operations/">Ziebart International Names New Director Of US Retail Operations</a></p><p><a href="http://www.aftermarketnews.com/dei-hosts-local-cruise/">DEI Hosts Local Cruise-In</a></p><p><a href="http://www.aftermarketnews.com/minimizer-ceo-craig-kruckeberg-named-finalist-award/">Minimizer CEO Craig Kruckeberg Named Finalist For Award</a></p></div>
	</div></div></div>
      </header><!-- .post-header -->
  
  
  <div class="post-content clearfix">
   <p><span style="font-weight: 400;"><img class="aligncenter size-medium wp-image-176564" src="http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/uploads/2017/08/Spectra-Premium-Schrader-300x150.jpg" alt="" width="300" height="150" srcset="http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/uploads/2017/08/Spectra-Premium-Schrader-300x150.jpg 300w, http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/uploads/2017/08/Spectra-Premium-Schrader-150x75.jpg 150w, http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/uploads/2017/08/Spectra-Premium-Schrader.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" />The APC Series has announced that Spectra Premium has signed on as a sponsor for the Ken Schrader-piloted pro late model at the Jukasa Motor Speedway grand reopening event on Aug. 26-27. This event marks the APC Series debut for Schrader, who will be behind the wheel of the APC Series Pro Late Model for the first time. Schrader, a legend of stock car racing, has raced at the Jukasa Motor Speedway under the old regiment of Cayuga Motor Speedway.</span>
<p><span style="font-weight: 400;">“We have two races at the former Cayuga Speedway, the deal back in 2002 with all the Cup drivers coming in after our race at Bristol and also back in the mid 90s, we finished second in an ACT race to JR Hanley,” said Schrader. “It’s neat to see a facility reopening and not wasting away, which unfortunately happens a lot. From everything I have seen, it is quite the investment and making the place look nice. When you take a place that was already nice and make it nicer, it is going to be classy.”</span></p><div class="content-ad first-ad">	<div id="id_240_65516500_1501856252"></div>
	<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99095,
			pageId: 741167,
			formatId: 46172,
			target: '',
			tagId: 'id_240_65516500_1501856252'
		});
	});
	</script>
	

<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99095&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99095&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
<p><span style="font-weight: 400;">With Spectra Premium coming on board as a sponsor for Schrader, the company says it only expands its involvement in the motorsports industry. Spectra Premium was founded in 1989 and is based in Boucherville, Quebec, and currently employs more than 1,500 employees across North America. Spectra Premium produces and manufactures a motorsport-specific aluminum radiator called the NSCR100, as well as holding sponsorships with several other race teams, including J-F Dumoulin and Alex Tagliani.</span>
<p><span style="font-weight: 400;">Full details regarding the APC Series can be found at </span><a href="http://apcracingseries.com"><span style="font-weight: 400;">apcracingseries.com</span></a><span style="font-weight: 400;"> and information on Ken Schrader Racing can be found at </span><a href="https://www.schraderracing.com/"><span style="font-weight: 400;">schraderracing.com</span></a><span style="font-weight: 400;">. Track and ticket information for the grand reopening event is available on the Jukasa Motor Speedway website, </span><a href="http://www.jukasamotorspeedway.com/"><span style="font-weight: 400;">jukasamotorspeedway.com</span></a><span style="font-weight: 400;">.</span>
</p><div class="content-ad content-ad-leaderboard">	<div id="id_840_65529500_1501856252"></div>
	<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99095,
			pageId: 741167,
			formatId: 46171,
			target: '',
			tagId: 'id_840_65529500_1501856252'
		});
	});
	</script>
	

<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&#038;nwid=1775&#038;siteid=99095&#038;pgname=dynamic-ros&#038;fmtid=46171&#038;visit=m&#038;tmstp=[timestamp]&#038;out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&#038;nwid=1775&#038;siteid=99095&#038;pgname=dynamic-ros&#038;fmtid=46171&#038;visit=m&#038;tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div><div  class="oss_horizontal_share oss_title_replace" data-share-titles="Spectra Premium To Sponsor Ken Schrader In APC Series Debut" data-share-description="The APC Series has announced that Spectra Premium has signed on as a sponsor for the Ken Schrader-pi" data-share-imageurl="http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/uploads/2017/08/Spectra-Premium-Schrader.jpg" data-share-url="http://www.aftermarketnews.com/spectra-premium-sponsor-ken-schrader-apc-series-debut/" ></div>  </div><!-- .post-content -->  

            

  <footer class="post-meta">
    <div class="tags-wrapper"><ul class="tags-widget clearfix">
         <li class="trending">Tags:</li><li><a href="http://www.aftermarketnews.com/tag/ken-schrader/" rel="tag">Ken Schrader</a></li><li><a href="http://www.aftermarketnews.com/tag/spectra-premium/" rel="tag">Spectra Premium</a></li></ul></div>
    
      </footer>

  
  

</article>
</div>
</div>
              </div>
              <div class="post-right-sidebar">
                <aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.aftermarketnews.com/">
				<div class="input-group">
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="form-control" placeholder="Search &hellip;" value="" name="s" />
				 
				<span class="input-group-btn"><button type="submit" class="btn btn-default" value="Enter your search text..." >
			<i class="fa fa-search"></i></button></span></div></form></aside><div class="bx_side_widget_container"><div class="bx_side_widget_posts"><aside id="bx_social_icons_widget-2" class="widget widget_bx_social_icons_widget"><span class="social-icons-label"></span><span class="social-icons-container"><a href="https://www.facebook.com/aftermarketNews" title="Follow on Facebook" data-original-title="Facebook" target="_blank" class="icon-facebook"><i class="fa fa-2x fa-facebook"></i></a><a href="https://twitter.com/amnews_babcox" title="Follow on Twitter" data-original-title="Twitter" target="_blank" class="icon-twitter"><i class="fa fa-2x fa-twitter"></i></a><a href="http://www.linkedin.com/groups?gid=4666094&trk=group-name" title="" data-original-title="Linkedin" target="_blank" class="icon-linkedin"><i class="fa fa-2x fa-linkedin"></i></a></span></aside></div><div class="bx_side_widget_bar"></div></div><aside id="text-15" class="widget widget_text">			<div class="textwidget">	<div id="id_340_66469200_1501856252"></div>
	<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99095,
			pageId: 741168,
			formatId: 46173,
			target: '',
			tagId: 'id_340_66469200_1501856252'
		});
	});
	</script>
	

<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99095&pgname=fixed-ros&fmtid=46173&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99095&pgname=fixed-ros&fmtid=46173&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
		</aside><aside id="text-16" class="widget widget_text">			<div class="textwidget">	<div id="id_430_66486700_1501856252"></div>
	<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99095,
			pageId: 741168,
			formatId: 46175,
			target: '',
			tagId: 'id_430_66486700_1501856252'
		});
	});
	</script>
	

<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99095&pgname=fixed-ros&fmtid=46175&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99095&pgname=fixed-ros&fmtid=46175&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
		</aside><aside id="text-17" class="widget widget_text">			<div class="textwidget">	<div id="id_750_66502600_1501856252"></div>
	<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99095,
			pageId: 741168,
			formatId: 46176,
			target: '',
			tagId: 'id_750_66502600_1501856252'
		});
	});
	</script>
	

<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99095&pgname=fixed-ros&fmtid=46176&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99095&pgname=fixed-ros&fmtid=46176&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
		</aside><aside id="text-18" class="widget widget_text">			<div class="textwidget">	<div id="id_670_66519200_1501856252"></div>
	<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99095,
			pageId: 741168,
			formatId: 46177,
			target: '',
			tagId: 'id_670_66519200_1501856252'
		});
	});
	</script>
	

<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99095&pgname=fixed-ros&fmtid=46177&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99095&pgname=fixed-ros&fmtid=46177&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
		</aside>              </div>
          </div>
                    <div class="post-section-separator"></div>
          <div class="read-more-layer">
            <div class="read-more-button">
              <a href="javascript:void(0);">Show Full Article</a>
            </div>
            <div class="rm-content">
            <aside id="text-23" class="widget widget_text">			<div class="textwidget"><script type="mce-text/javascript">
sas.call("std", {
		siteId:		99095,	// 
		pageId:		741167,	// Page : aftermarketNews/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
</script></div>
		</aside>            </div>
          </div>
          
          <div class="between-posts-widgets"><div class="bx_random_box_widget_container"><div class="bx_random_box_widget"><aside id="bx_random_box_widget-2" class="widget widget_bx_random_box_widget"><img class="hidden-xs" src="/wp-content/uploads/2017/01/350x150_amn_calltoactionNL_desktop.png" alt="Subscribe to newsletter">
<img class="visible-xs" src="/wp-content/uploads/2017/01/200x100_morestories.png" alt="Subscribe to newsletter">
<div class="newsletter-cta">
	<div class="kms-form-container">
		<form action="http://www.aftermarketnews.com/subscribe-enewsletter/" method="post">
			<div class="kms-form form-group">
				<label for="email">Email address:</label>
				<input type="email" class="form-control" id="email" name="email">
			</div>
			<div class="kms-form form-group">
				<label for="country">I am in the:</label>
				<select class="form-control" id="country" name="country">
					<option value="U.S.">U.S.</option>
					<option value="Canada">Canada</option>
					<option value="Other">Other</option>
				</select>
			</div>

			<button type="submit" name="short_signup" class="btn btn-default">Sign Up</button>
		</form>
	</div>

</div></aside></div><div class="bx_side_widget_bar"></div></div></div><div class="content-separator"></div>          
          <div class="load-content-posts"></div>
          <div id="load-content"></div>
          <div class="loading-gif"><img src="http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/themes/admag/img/loading.gif" /></div>
        </div>
    </div>
  </div><!-- .main-content -->

<script>
(function($){
  var load_more = document.getElementById("load-content");
  var page_content = document.getElementById("main");
  var content_sidebar_right = document.getElementById("content-sidebar-right");
  var doing_ajax = false;
  var updating_url = false;
  var prev = document.referrer;
  var iOS = (navigator.platform && /iPad|iPhone|iPod/.test(navigator.platform));
  var displayed_posts = [];
  var current_post = "176563";//this is the current post ID
  displayed_posts.push( current_post );

  var bottomOffsetsUrls = {};
  var bottomOffsets = [];
  var currentOffset = $('#content-sidebar-right').offset().top;
  bottomOffsetsUrls[currentOffset] = {url:window.location.href, title:document.title, id:displayed_posts[0]};
  bottomOffsets.push(currentOffset);
  
  window.addEventListener("scroll", loadNewPost);
  //page_content.addEventListener("scroll", loadNewPost);
  //content_sidebar_right.addEventListener("scroll", loadNewPost);
  
  var pushState = history.pushState;
  history.pushState = function () {
      pushState.apply(history, arguments);
      updating_url = false;
  };

  window.addEventListener("scroll", function(){
    var windowTop = $(window).scrollTop();
    var closest = getClosest(windowTop, bottomOffsets);
    
    if(currentOffset != closest){
      var data = bottomOffsetsUrls[closest];
      updating_url = true;

      window.history.pushState({"pageTitle":data.title}, "", data.url); 
      document.title = data.title;
      currentOffset = closest;
    }
  });

  if(iOS){
    updating_url = true;
  }

  $(window).on('popstate', function(e) {
     if(updating_url == false){
        window.history.pushState({"pageTitle":""},"", prev); 
        window.location.href = prev;
     }
  });

  function gaTrack(path, title) {
    ga('set', { page: path, title: title });
    ga('send', 'pageview');
  }

  function loadNewPost(){ 
    var loadNext = isScrolledIntoView(load_more);
    if(loadNext === true && doing_ajax === false){

      doing_ajax  = true;
      $('.loading-gif').show();
      $.ajax({
        'url':'/wp-admin/admin-ajax.php',
        'method':'post',
        'data':{'action':'getNextPost', 'exclude':displayed_posts.join(',')}
      }).done(function(data){
        //Save the URLs in order to change back on scroll up

        if(data.title != null){
          var offset = getBottomOffset('#content-sidebar-right');
          bottomOffsetsUrls[offset] = {url:data.url, title:data.title, id:data.id};
          bottomOffsets.push(offset);
          ///
          
          data.content = $(data.content);

          $('.load-content-posts').append(data.content);

          //Track the pageview
          gaTrack(data.url, data.title);
          ///////////////////////////

          doing_ajax = false;
          displayed_posts.push( data.id );

          jQuery.ajax({
            'url':'/wp-admin/admin-ajax.php',
            'method':'get',
            'data':{'action':'postviews_updated', 'postviews_id':data.id}
          });

        }else{
          displayed_posts = [];
          doing_ajax = false;
          loadNewPost();
        }

        $('.loading-gif').hide();
      });
    }
  }

  function isScrolledIntoView(elem)
  {
    var $elem = $(elem);
    var $window = $(window);

    if(!$elem.is(':visible'))
        return;

    var docViewTop = $window.scrollTop();
    var docViewBottom = docViewTop + $window.height();

    var elemTop = $elem.offset().top;
    var elemBottom = elemTop + $elem.height();

    return ((elemBottom <= docViewBottom) && (elemTop >= docViewTop));
  }

  function getBottomOffset(elem)
  {
    var $elem = $(elem);
    var $window = $(window);

    var docViewTop = $window.scrollTop();
    var docViewBottom = docViewTop + $window.height();

    var elemTop = $elem.offset().top;
    var elemBottom = elemTop + $elem.height();

    return elemBottom;
  } 

  function getClosest(num, arr)
  {
    var current = arr[0];
    for(i in arr){
      if(Math.abs(num-arr[i]) < Math.abs(num-current)){
        current = arr[i];
      }
    }
    return current;
  }

  jQuery('.read-more-button a').click(function(e){
    e.preventDefault();

    jQuery('.post-section-separator').fadeOut();
    jQuery('.read-more-layer').fadeOut();
    jQuery('#load-content').addClass('visible');
    jQuery('.main-row-margin-top').addClass('full-view');

    if(typeof ga != 'undefined'){
      ga('send', 'event', 'Articles', 'view', 'Read More Click');
    }
  });

})(jQuery);
</script>


</div><!-- .main-wrapper -->

</div><!-- #content -->

<!-- Footer -->
<footer class="footer source-org vcard copyright clearfix" id="footer">
    <div class="footer-main">
    <div class="fixed-main">
      <div class="container">
        <div class="mag-content">
          <div class="row">

    <div class="col-md-5">
      </div>
  
    <div class="col-md-3">
      </div>
  
    <div class="col-md-4">
      </div>
  
  
</div>        </div>
      </div>
    </div>
  </div>
  
  <div class="footer-bottom">
    <div class="fixed-main">
      <div class="container">
        <div class="mag-content">
          <div class="row">
  <div class="col-md-6">
    Copyright © 2017 Babcox Media, Inc. All Rights Reserved  </div>

  <div class="col-md-6">
      <div class="footer-menu">
      <ul id="menu-footer" class=""><li id="menu-item-147485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147485"><a href="http://www.aftermarketnews.com/privacy-policy/">Privacy Policy</a></li>
</ul>    </div>
    <div class="social-icons pull-right">
      <a href="https://www.facebook.com/aftermarketNews" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/amnews_babcox" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a><a href="http://www.linkedin.com/groups?gid=4666094&trk=group-name" title="" data-original-title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a>    </div>
    </div>
</div>        </div>
      </div>
    </div>
  </div>
  
</footer>
<!-- End Footer -->
</div><!-- End Main -->

<div class="mobile-overlay" id="mobile-overlay"></div>

<!-- Mobile Menu -->
<nav id="mobile-nav" class="mm-menu mm-offcanvas mm-vertical mm-theme-dark">
    <div class="mm-panels mm-vertical">
        <div class="mm-vertical mm-panel mm-opened mm-current" id="mm-1">
            <ul id="menu-main-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-121070"><a href="http://www.aftermarketnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148156"><a href="http://www.aftermarketnews.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121074"><a href="http://www.aftermarketnews.com/market-overview/">Stocks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146884"><a href="http://www.aftermarketnews.com/resource-center/">Resource Center</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121034"><a href="http://www.aftermarketnews.com/category/executive-interview/">Executive Interview</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121038"><a href="http://www.aftermarketnews.com/category/5-minutes-with/">5 Minutes With</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121075"><a href="http://www.aftermarketnews.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170933"><a href="http://www.aftermarketnews.com/aasa-top-100-automotive-aftermarket-suppliers/">AASA Top 100</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170929"><a href="http://www.babcox.com/brand-page/aftermarketnews">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170930"><a href="http://www.aftermarketnews.com/subscribe-enewsletter/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170931"><a href="http://www.aftermarketnews.com/contact/">Contact</a></li>
</ul>            <div class="mobile-nav-footer">
              <aside id="text-21" class="widget widget_text">			<div class="textwidget"><center><a href="/subscribe-enewsletter/">
<img class="hidden-xs" src="/wp-content/uploads/2017/01/350x150_amn_calltoactionNL_desktop.png" alt="Subscribe to newsletter">
<img class="visible-xs" src="/wp-content/uploads/2017/01/200x100_morestories.png" alt="Subscribe to newsletter">
</a></center></div>
		</aside><aside id="text-22" class="widget widget_text">			<div class="textwidget"><script type="mce-text/javascript">
sas.call("std", {
		siteId:		99095,	// 
		pageId:		741167,	// Page : aftermarketNews/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
</script></div>
		</aside>            </div>
        </div>
    </div>
</nav>

<div class="high-impact-ads">
    <aside id="text-19" class="widget widget_text">			<div class="textwidget"><script type="text/javascript">
	sas.call("std", {
		siteId:		99095,	// 
		pageId:		741169,	// Page : aftermarketNews/high-impact-ros
		formatId: 	40145,	// Format : Floor Ad 950x250
		target:		''	// Targeting
	});
</script>

<script type="text/javascript">
	sas.call("std", {
		siteId:		99095,	// 
		pageId:		741169,	// Page : aftermarketNews/high-impact-ros
		formatId: 	39540,	// Format : Interstitial 500x500
		target:		''	// Targeting
	});
</script></div>
		</aside></div>

<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.aftermarketnews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.aftermarketnews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "ce3ae9a18d", post_id : 176563 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/connections-custom/assets/js/jquery.preloader.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/connections-custom/assets/js/cn-user.min.js?ver=0.7.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.aftermarketnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/social-polls-by-opinionstage/js/shortcodes.js?ver=18.2.1'></script>
<script type='text/javascript' src='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/themes/admag/css/plugins/bootstrap/js/bootstrap.min.js?ver=20130115'></script>
<script type='text/javascript' src='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/themes/admag/js/plugins.js?ver=20130115'></script>
<script type='text/javascript' src='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/themes/admag/js/script.js?ver=20130115'></script>
<script type='text/javascript' src='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/themes/admag/js/jquery.simplemodal.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://19538-presscdn-0-59.pagely.netdna-cdn.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/js/oss_share.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialsharedefaulttheme.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialshare.js?ver=4.7.4'></script>
<div id="go-top-button" class="fa fa-angle-up" title="Scroll To Top"></div><script type="text/javascript">
      /* <![CDATA[ */
        jQuery(document).ready(function(){ });
      /* ]]> */
      </script>
               <script type="text/javascript">
        var shareWidget = new OpenSocialShare();
        shareWidget.init({
             isEmailContentReadOnly:false,isTotalShare:true,isMobileFriendly:false,isShortenUrl:true,isOpenSingleWindow:false,                 
            isCounterWidgetTheme: 0, // 0 or 1 - standard themes or counter widget themes
            isHorizontalCounter: 0, // 0 or 1 - counter on top or counter to right - counter themes only
            isHorizontalLayout: 1, // 0 or 1 - vertical layout or horizontal layout
            widgetIconSize: "32", // "16" or "32" - 16px or 32px standard themes only
                       widgetStyle: "square", //"image", "square" or "responsive" - standard themes only
            
           
            providers: {
                
                   top: ["Facebook","Twitter","LinkedIn","Pinterest","Email","Print"]
                },
           widgets: {
                 //all : _private.getAllButtonName(_private.widgetConfig),
                      top: ["Facebook Like","Twitter Tweet","Google+ Share","Pinterest Pin it","LinkedIn Share"]
                      },
                          theme: 'OpenSocialShareDefaultTheme',
             
        });
        shareWidget.injectInterface(".oss_horizontal_share");
        shareWidget.setWidgetTheme(".oss_horizontal_share");
    </script>
            </body>
</html>