<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="http://www.aftermarketnews.com/xmlrpc.php">
  <title>MAHLE Service Solutions To Broaden Its Tool And Equipment Product Offering For The US Heavy-Duty Aftermarket</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:100,300,400,500,700,900,100italic,300italic,400italic,500italic,700italic,900italic', 'Noto+Serif:400,700,400italic,700italic&amp;subset=latin-ext']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="MAHLE announced new partnerships with Gray Manufacturing Co. and Noregon. According to Terry Taylor, head of sales, MAHLE Service Solutions, the two agreements will allow the company to provide medium- and heavy-duty customers with a greater selection of tool and equipment solutions to meet their needs."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.aftermarketnews.com/mahle-service-solutions-to-broaden-its-tool-and-equipment-product-offering-for-the-us-heavy-duty-aftermarket/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MAHLE Service Solutions To Broaden Its Tool And Equipment Product Offering For The US Heavy-Duty Aftermarket" />
<meta property="og:description" content="MAHLE announced new partnerships with Gray Manufacturing Co. and Noregon. According to Terry Taylor, head of sales, MAHLE Service Solutions, the two agreements will allow the company to provide medium- and heavy-duty customers with a greater selection of tool and equipment solutions to meet their needs." />
<meta property="og:url" content="http://www.aftermarketnews.com/mahle-service-solutions-to-broaden-its-tool-and-equipment-product-offering-for-the-us-heavy-duty-aftermarket/" />
<meta property="og:site_name" content="aftermarketNews" />
<meta property="article:author" content="https://www.facebook.com/aftermarketNews" />
<meta property="article:tag" content="Heavy Duty" />
<meta property="article:tag" content="MAHLE Service Solutions" />
<meta property="article:tag" content="partnership" />
<meta property="article:tag" content="tool and equipment" />
<meta property="article:section" content="Heavy Duty" />
<meta property="article:published_time" content="2017-01-27T12:02:29-05:00" />
<meta property="article:modified_time" content="2017-01-27T12:03:06-05:00" />
<meta property="og:updated_time" content="2017-01-27T12:03:06-05:00" />
<meta property="og:image" content="http://www.aftermarketnews.com/wp-content/uploads/2017/01/MAHLE-HDAW-TechPRO.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="350" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="aftermarketNews &raquo; Feed" href="http://www.aftermarketnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="aftermarketNews &raquo; Comments Feed" href="http://www.aftermarketnews.com/comments/feed/" />
<link rel='stylesheet' id='ai1ec_style-css'  href='/wp-content/plugins/all-in-one-event-calendar/cache/adc6a45e_ai1ec_parsed_css.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-style-css'  href='/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='oss-social-sharing-front-css'  href='/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/css/oss-social-sharing-front.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='oss-share-widget-style-css'  href='https://sharecdn.social9.com/v2/css/os-share-widget-style.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='amj-style-css'  href='/wp-content/plugins/amj-widget/css/style.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='clw-style-css'  href='/wp-content/plugins/columnists-widget/css/style.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='connections-user-css'  href='/wp-content/plugins/connections/assets/css/cn-user.min.css?ver=0.7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='connections-chosen-css'  href='/wp-content/plugins/connections/assets/css/chosen.min.css?ver=0.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='connections-qtip-css'  href='/wp-content/plugins/connections/assets/css/jquery.qtip.min.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cba-style-css'  href='/wp-content/plugins/custom-background-ad/css/style.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='hb-style-css'  href='/wp-content/plugins/header-bar/css/style.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='hb-styles-css'  href='/wp-content/plugins/header-bar/css/menu_styles.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='kms-style-css'  href='/wp-content/plugins/km-subscribe/css/style.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_fntawsm_css-css'  href='/wp-content/plugins/meks-flexible-shortcodes/css/font-awesome/css/font-awesome.min.css?ver=1.2.9' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.2.9' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.2.9' type='text/css' media='screen' />
<link rel='stylesheet' id='tsw-style-css'  href='/wp-content/plugins/trending-stories/css/style.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='ts_widget-pack-css'  href='/wp-content/plugins/ts-widget-pack/css/ts-widget-pack.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='playerCss-css'  href='/wp-content/plugins/uni-video-vimeo/css/playerStyle.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='bxStyle-css'  href='/wp-content/plugins/uni-video-vimeo/css/jquery.bxslider.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='twitter-bootstrap-css'  href='/wp-content/themes/admag/css/plugins/bootstrap/css/bootstrap.min.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='dt-style-css'  href='/wp-content/themes/admag/style.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.aftermarketnews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.aftermarketnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='/wp-content/themes/admag/js/TweenMax.min.js?ver=4.1.15'></script>
<script type='text/javascript' src='/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.aftermarketnews.com\/wp-admin\/admin-ajax.php","nonce":"1dc66e63c2","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.2.9'></script>
<script type='text/javascript' src='/wp-content/plugins/trending-stories/js/script.js?ver=4.1.15'></script>
<script type='text/javascript' src='/wp-content/plugins/ts-widget-pack/js/ts-widget-pack.min.js?ver=1.2'></script>
<script type='text/javascript' src='/wp-content/plugins/uni-video-vimeo/js/vimeoPlayer.js?ver=4.1.15'></script>
<script type='text/javascript' src='/wp-content/plugins/uni-video-vimeo/js/jquery.bxslider.min.js?ver=4.1.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sranalytics = {"version":"0.1.4","pid":"55a7d279736b796ea9000011","iframe":"0","title":"MAHLE Service Solutions To Broaden Its Tool And Equipment Product Offering For The US Heavy-Duty Aftermarket","url":"http:\/\/www.aftermarketnews.com\/mahle-service-solutions-to-broaden-its-tool-and-equipment-product-offering-for-the-us-heavy-duty-aftermarket\/","date":"2017-01-27 17:02:29","channels":["heavy-duty","service-and-repair"],"tags":["Heavy Duty","MAHLE Service Solutions","partnership","tool and equipment"],"authors":["aftermarketNews Staff"]};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/sranalytics_wordpress-0.1.5/javascripts/sranalytics.js?ver=4.1.15'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.aftermarketnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.aftermarketnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.15" />
<link rel='shortlink' href='http://www.aftermarketnews.com/?p=171816' />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		<script>var videoSource =[];</script><script>
                 videoSource.push({"source":"112500184", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2015/10/tip-clip-3-tip-clip-2-reminder-s.jpg", "title":"Service Reminders", "description":"..."});
				 </script><script>
                 videoSource.push({"source":"164754812", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2016/04/midtronics-dss-7000-battery-diag.jpg", "title":"Midtronics: DSS-7000 Battery Diagnostic Service System", "description":"The DSS-7000 is the answer to changing trends in the automotive industry, providing an end-to-end service..."});
				 </script><script>
                 videoSource.push({"source":"157598611", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2016/03/employee-production-automotive-a.jpg", "title":"Employee Production - Automotive and Repair Shop Management Tips", "description":"Automotive and Repair Shop Management Tips on employee production. From the Management Success How to Increase Your Profits seminar."});
				 </script><script>
                 videoSource.push({"source":"145549057", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2015/11/autotext-me-a-workflow-and-commu.jpg", "title":"autotext.me - a workflow and communication solution for the auto repair industry", "description":"autotext.me solves communication and workflow delays by achieving faster internal and external communication..."});
				 </script>
<style type="text/css">.logo img{height: 35px;}.mid-logo-wrapper .logo img{height: 100px;}body,p,code, kbd, pre, samp{font-size: 15px;line-height: 26px;}body{background-image: url("") !important;}.mega-menu .dropdown-menu > li > a:hover, 
.mega-menu .dropdown-submenu:hover>a,
.star-reviews,
.post-content a,
a,
.dropdown-menu .mega-menu-news .mega-menu-detail h4 a:hover,
.nav .tabs-left > .nav-tabs > li > a:hover, 
.nav .tabs-left > .nav-tabs > li.active > a,
.navbar-nav>li>a:hover, 
.navbar-nav>li>a:focus, 
.dropdown-menu>.active>a,
.navbar-nav>li.open>a, 
.navbar-nav>li.open>a:after,
.widget-content li h3 a:hover, 
.news-title a:hover, 
.small-article h6 a:hover,
.simple-post h3 a:hover, 
.widget-post h3 a:hover,
.widget_categories li a:hover, 
.widget_categories li a:hover span, 
.comments-wrapper .comment-reply-link, 
.post-header .simple-share a, 
.parallax-wrapper .simple-share a,
.post-content > p:first-child:first-letter, 
.drop-caps,
.author-position,
.simple-share .author a,
.simple-share .author a:hover,
.box-news .simple-share a,
.box-news .simple-share a:hover,
.post-nav-wrapper a:hover,
.author-box .author-info h3 a:hover,
.author-contact a:hover,
.comments-wrapper .author-name:hover,
.post-header .simple-share a:hover, 
.post-header .simple-share a:focus, 
.parallax-wrapper .simple-share a:hover, 
.parallax-wrapper .simple-share a:focus,
.tag-list li.trending{color: #5b5b5b}.progress-bar,.progress-bar, .tags-widget li a:hover, .tagcloud a:hover, .tag-list li a:hover, .tag-list li.active a{background-color: #5b5b5b}.mega-menu .dropdown-submenu:hover>a:after,
.nav .tabs-left > .nav-tabs > li.active>a:after{border-left-color: #5b5b5b}.widget .nav-tabs>li.active>a, 
.widget .nav-tabs>li.active>a:focus, 
.widget .nav-tabs>li.active>a:hover,
.block-title span,
.comments-wrapper .comment-reply-link:hover,
.modern-quote,
.box-news .simple-share a:hover,
.simple-share .author a:hover,
.post-header .simple-share a:hover, 
.post-header .simple-share a:focus, 
.parallax-wrapper .simple-share a:hover, 
.parallax-wrapper .simple-share a:focus,
.progress-bar, .tags-widget li a:hover, .tagcloud a:hover{border-color: #5b5b5b}.navbar-nav>li>a{font-size: 18px;line-height: 20px;}.mega-menu .dropdown-menu>li, .dropdown-menu>li>a, .mega-menu .nav-tabs>li>a{font-size: 14px;line-height: 18px;}.block-title, .comment-reply-title, .widget .nav-tabs>li>a,.widget .nav-tabs>li, .wpb_heading, .widgettitle, .footer-title{font-size: 20px;line-height: 24px;}.mm-listview>li>a{font-size: 14px;}.h1, h1{font-size: 42px;line-height: 46px;}.h2, h2{font-size: 32px;line-height: 36px;}.h3, h3{font-size: 26px;line-height: 30px;}.h4, h4{font-size: 24px;line-height: 28px;}.h5, h5{font-size: 16px;line-height: 20px;}.h6, h6{font-size: 14px;line-height: 18px;}.post-title{font-size: 42px;line-height: 46px;}.parallax-wrapper .post-title{font-size: 52px;line-height: 56px;}.post-content{max-width: 730px}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-1950768-5', 'auto');
    ga('send', 'pageview');
</script>
<link rel="shortcut icon" href="" type="image/x-icon" /><script type="text/javascript">
      /* <![CDATA[ */var ajaxurl = "http://www.aftermarketnews.com/wp-admin/admin-ajax.php";var dt_path = "/wp-content/themes/admag";var dt_paginated_blocks = [];var dt_paginated_blocks_type = [];var dt_paginated_blocks_items = [];/* ]]> */
      </script><style type="text/css" title="dynamic-css" class="options-output">body{background-color:#ffffff;}.main-content, .news-details, .theiaStickySidebar{background-color:#FFFFFF;}.header-wrapper, .header-mid{background-color:#FFFFFF;}.header, .no-js .sb-search .sb-icon-search{background-color:#ffffff;}.header-top{background-color:#545454;}.sticky-sidebar{background-color:#FFFFFF;}.footer{background-color:#373737;}.footer-bottom{background-color:#2c2c2c;}.logo{margin-top:7px;margin-right:15px;margin-bottom:0;margin-left:0;}.mid-logo-wrapper .logo{margin-top:20px;margin-right:0;margin-bottom:0;margin-left:0;}html,body,.post-review-text,code, kbd, pre, samp{font-family:Roboto;text-transform:none;font-weight:400;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading html,body,.post-review-text,code, kbd, pre, samp,{opacity: 0;}.ie.wf-loading html,body,.post-review-text,code, kbd, pre, samp,{visibility: hidden;}h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6{font-family:"Noto Serif";text-transform:none;font-weight:700;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6,{visibility: hidden;}.widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4{font-family:"Noto Serif";text-transform:none;font-weight:400;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4,{opacity: 0;}.ie.wf-loading .widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4,{visibility: hidden;}.featured-header h2, .page-subtitle{font-family:Roboto;text-transform:none;font-weight:900;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .featured-header h2, .page-subtitle,{opacity: 0;}.ie.wf-loading .featured-header h2, .page-subtitle,{visibility: hidden;}.block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title{font-family:Roboto;text-transform:uppercase;font-weight:900;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title,{opacity: 0;}.ie.wf-loading .block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title,{visibility: hidden;}.mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown{font-family:Roboto;text-transform:none;font-weight:700;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown,{opacity: 0;}.ie.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown,{visibility: hidden;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>  <script src='http://www5.smartadserver.com/config.js?nwid=1775' type="text/javascript"></script>
  <script type="text/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ domain: "http://www.smartadserver.com", async: true, renderMode: 0 });
    });
  </script>
</head>
<body class="single single-post postid-171816 single-format-standard big-header wide page-listing-layout wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>


<div id="main" class="mm-page mm-slideout">
  <header class="header-wrapper clearfix">
    
    
    <div class="header-mid">
      <div class="container-fluid">
        <div class="mag-content">
          <div class="row">
            <div class="col-md-12">
              <div class="header-mid-wrapper clearfix">
                <div class="left-menu-wrapper">
                  <a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav">
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                  </a>

                  
                  <nav class="navbar mega-menu">
                    <div id="main-nav" class="collapse navbar-collapse"><ul id="menu-main" class="nav navbar-nav"><li id="menu-item-121070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121070"><a href="http://www.aftermarketnews.com/">Home</a></li>
<li id="menu-item-148156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148156"><a href="http://www.aftermarketnews.com/news/">News</a></li>
<li id="menu-item-121074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121074"><a href="http://www.aftermarketnews.com/market-overview/">Stocks</a></li>
<li id="menu-item-146884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146884"><a href="http://www.aftermarketnews.com/resource-center/">Resource Center</a></li>
<li id="menu-item-121034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121034 menu-color441"><a href="http://www.aftermarketnews.com/category/executive-interview/">Executive Interview</a></li>
<li id="menu-item-121038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121038 menu-color1482"><a href="http://www.aftermarketnews.com/category/5-minutes-with/">5 Minutes With</a></li>
<li id="menu-item-121075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121075"><a href="http://www.aftermarketnews.com/calendar/">Calendar</a></li>
<li id="menu-item-170933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170933"><a href="http://www.aftermarketnews.com/aasa-top-100-automotive-aftermarket-suppliers/">AASA Top 100</a></li>
<li id="menu-item-170929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170929"><a href="http://www.babcox.com/brand-page/aftermarketnews">Advertise</a></li>
<li id="menu-item-170930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170930"><a href="http://www.aftermarketnews.com/subscribe-enewsletter/">Subscribe</a></li>
<li id="menu-item-170931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170931"><a href="http://www.aftermarketnews.com/contact/">Contact</a></li>
</ul></div>                  </nav>
                </div>

                <div class="mid-logo-wrapper visible-xs visible-sm visible-md">
                                                        <a class="logo" href="http://www.aftermarketnews.com/" title="aftermarketNews - " rel="home">
                      <img src="/wp-content/uploads/2017/01/amn-tablet-logo.png" alt="aftermarketNews"/>
                    </a>
                                  </div>

                                  <div class="header-banner"><script type="text/javascript">// <![CDATA[
	sas.call("std", {
		siteId:		99095,	// 
		pageId:		741168,	// Page : aftermarketNews/fixed-ros
		formatId: 	46174,	// Format : Leaderboard A 728x90
		target:		''	// Targeting
	});
// ]]></script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&#038;nwid=1775&#038;siteid=99095&#038;pgname=fixed-ros&#038;fmtid=46174&#038;visit=m&#038;tmstp=[timestamp]&#038;out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&#038;nwid=1775&#038;siteid=99095&#038;pgname=fixed-ros&#038;fmtid=46174&#038;visit=m&#038;tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>                              </div>
            </div>
          </div>
        </div>
      </div>
    </div><!-- .header-mid -->

    
      </header><!-- .header-wrapper -->

  <div id="content" class="site-content single-post">

<!-- Begin Main Wrapper -->
<div class="container-fluid main-wrapper no-padding">
  <div class="main-content mag-content clearfix">
    <div class="row blog-content">
        <div class="left-sidebar-post">
  <div class="left-sidebar-header">
    <a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav">
      <span class="icon-bar"></span>
      <span class="icon-bar"></span>
      <span class="icon-bar"></span>
      <span class="icon-bar"></span>
    </a>

    <div class="mid-logo-wrapper">
                    <a class="logo" href="http://www.aftermarketnews.com/" title="aftermarketNews - " rel="home">
          <img src="/wp-content/uploads/2017/01/AMN-top-logo.png" alt="aftermarketNews"/>
        </a>
        <a target="_blank" href="http://www.babcox.com/" title="Babcox">
          <img class="header-babcox-logo" src="/wp-content/themes/admag/img/babcox-logo.png" alt="Babcox"/>
        </a>
          </div>
  </div>
  <div class="left-sidebar-widgets">
    <div class="left-sidebar-scroll">
     <div class="bx_side_widget_container"><div class="bx_side_widget_posts"><aside id="bx_side_widget-2" class="widget widget_bx_side_widget">  <div class="dt-block">
		<div id="dtblock09121232a75b70895650accacb96a4ca"><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
    <header class="featured-header-dark">
    <h6><a href="http://www.aftermarketnews.com/dana-introduces-new-aftermarket-e-commerce-site-connecting-service-technicians-with-distributors/">Dana Introduces New Aftermarket E-commerce Site Connecting Service Technicians With Distributors</a></h6>
  </header>
  <div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.aftermarketnews.com/author/amnadminusr/">aftermarketNews Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
    <header class="featured-header-dark">
    <h6><a href="http://www.aftermarketnews.com/elgin-industries-earns-recognition-as-a-john-deere-partner-level-supplier-and-hall-of-fame-supplier/">Elgin Industries Earns Recognition As A John Deere &#8216;Partner-Level Supplier&#8217; And Hall Of Fame Supplier</a></h6>
  </header>
  <div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.aftermarketnews.com/author/amnadminusr/">aftermarketNews Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
    <header class="featured-header-dark">
    <h6><a href="http://www.aftermarketnews.com/everco-heavy-duty-introduces-complete-air-conditioning-repair-kits/">Everco Heavy Duty Introduces Complete Air Conditioning Repair Kits</a></h6>
  </header>
  <div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.aftermarketnews.com/author/amnadminusr/">aftermarketNews Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
    <header class="featured-header-dark">
    <h6><a href="http://www.aftermarketnews.com/vipar-heavy-duty-welcomes-deval-joshi-as-senior-program-manager/">VIPAR Heavy Duty Welcomes Deval Joshi As Senior Program Manager</a></h6>
  </header>
  <div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.aftermarketnews.com/author/amnadminusr/">aftermarketNews Staff</a></span> </p></div>
</article></div></div>			<div class="row dtgridblock1 left-sidebar-ad">
				<div class="col-md-12">	
				<script type="text/javascript">// <![CDATA[
sas.call("std", {
		siteId:		99095,	// 
		pageId:		741167,	// Page : aftermarketNews/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
// ]]></script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99095&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99095&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript>				</div>
			</div>
			<div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
    <header class="featured-header-dark">
    <h6><a href="http://www.aftermarketnews.com/wai-to-debut-range-of-heavy-duty-and-industrial-products-at-hdaw/">WAI To Debut Range Of Heavy-Duty And Industrial Products At HDAW</a></h6>
  </header>
  <div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.aftermarketnews.com/author/amnadminusr/">aftermarketNews Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
    <header class="featured-header-dark">
    <h6><a href="http://www.aftermarketnews.com/freudenberg-nok-sealing-technologies-earns-recognition-as-a-john-deere-partner-level-supplier/">Freudenberg-NOK Sealing Technologies Earns Recognition As A John Deere Partner-Level Supplier</a></h6>
  </header>
  <div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.aftermarketnews.com/author/amnadminusr/">aftermarketNews Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
    <header class="featured-header-dark">
    <h6><a href="http://www.aftermarketnews.com/safe-fleet-acquires-randall-manufacturing/">Safe Fleet Acquires Randall Manufacturing</a></h6>
  </header>
  <div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.aftermarketnews.com/author/amnadminusr/">aftermarketNews Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
    <header class="featured-header-dark">
    <h6><a href="http://www.aftermarketnews.com/171176/">Navistar, Dana Sign Multi-Year Commercial Sales Agreement For Driveline Components</a></h6>
  </header>
  <div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.aftermarketnews.com/author/amnadminusr/">aftermarketNews Staff</a></span> </p></div>
</article></div></div>			<div class="row dtgridblock1 left-sidebar-ad">
				<div class="col-md-12">	
				<script type="text/javascript">// <![CDATA[
sas.call("std", {
		siteId:		99095,	// 
		pageId:		741167,	// Page : aftermarketNews/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
// ]]></script>
<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99095&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99095&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript>				</div>
			</div>
			<div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
    <header class="featured-header-dark">
    <h6><a href="http://www.aftermarketnews.com/dexter-signs-agreement-to-purchase-heavy-and-light-duty-axle-assets-of-imt-group/">Dexter Signs Agreement To Purchase Heavy- And Light-Duty Axle Assets Of IMT Group</a></h6>
  </header>
  <div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.aftermarketnews.com/author/amnadminusr/">aftermarketNews Staff</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
    <header class="featured-header-dark">
    <h6><a href="http://www.aftermarketnews.com/online-heavy-duty-distributor-david-seewack-to-present-at-heavy-duty-aftermarket-week/">Online Heavy-Duty Distributor David Seewack To Present At Heavy Duty Aftermarket Week</a></h6>
  </header>
  <div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.aftermarketnews.com/author/amnadminusr/">aftermarketNews Staff</a></span> </p></div>
</article></div></div></div><script type="text/javascript">
      /* <![CDATA[ */dt_paginated_blocks.push("dtblock09121232a75b70895650accacb96a4ca");dt_paginated_blocks_items.push("dtgridblock1");dt_paginated_blocks_type.push("");/* ]]> */</script>  </div>
</aside></div><div class="bx_side_widget_bar"></div></div>    </div>
  </div>

  <div class="left-sidebar-tablet">
    <div id="sb-search-sidebar" class="sb-search-sidebar">
       <form action="/" method="get">
          <input class="sb-search-input" placeholder="Enter your search text..." type="text" value="" name="s" id="search">
          <input class="sb-search-submit" type="submit" value="">
          <input type="hidden" value="post" name="post_type" id="post_type">
          <span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Search"></span>
       </form>
    </div>

    <div class="sb-icon sb-subscribe">
      <a href="http://www.aftermarketnews.com/subscribe-enewsletter/"></a>
    </div>
    <div class="sb-icon sb-facebook">
      <a target="_blank" href="https://www.facebook.com/aftermarketNews"></a>
    </div>

    <div class="sb-icon sb-twitter">
      <a target="_blank" href="https://twitter.com/amnews_babcox"></a>
    </div>
            <div class="sb-icon sb-linkedin">
      <a target="_blank" href="http://www.linkedin.com/groups?gid=4666094&trk=group-name"></a>
    </div>
        <div class="sb-icon sb-expand">
      <a href="javascript:void(0);"></a>
    </div>
  </div>

  <div class="left-sidebar-mobile">
    <div class="sb-icon sb-subscribe">
      <a href="http://www.aftermarketnews.com/subscribe-enewsletter/"></a>
    </div>
    <div class="sb-icon sb-facebook">
      <a target="_blank" href="https://www.facebook.com/aftermarketNews"></a>
    </div>
    <div class="sb-icon sb-twitter">
      <a target="_blank" href="https://twitter.com/amnews_babcox"></a>
    </div>
            <div class="sb-icon sb-linkedin">
      <a target="_blank" href="http://www.linkedin.com/groups?gid=4666094&trk=group-name"></a>
    </div>
        <div class="sb-icon sb-expand">
      <a href="javascript:void(0);"></a>
    </div>
  </div>
</div>
        <div id="content-sidebar-right" class=" main-wp content-sidebar-right external-ref">
          <div class="row main-row-margin-top">
            <div class="post-content-wrapper">
              <div class="content-top-ad">
                <div class="content-top-wrapper">
                	<div id="id_690.51684800 1485564518"></div>
	<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99095,
			pageId: 741167,
			formatId: 46171,
			target: '',
			tagId: 'id_690.51684800 1485564518'
		});
	});
	</script>
	

<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&#038;nwid=1775&#038;siteid=99095&#038;pgname=dynamic-ros&#038;fmtid=46171&#038;visit=m&#038;tmstp=[timestamp]&#038;out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&#038;nwid=1775&#038;siteid=99095&#038;pgname=dynamic-ros&#038;fmtid=46171&#038;visit=m&#038;tmstp=[timestamp]" border="0" alt="" /></a>
</noscript>                </div>
                <div class="content-separator"></div>
              </div>
              
<div class="row">
<div class="col-md-12">


<div id="modal-print">
  <div class="loader req-content-loader"><img src="/wp-content/themes/admag/img/ajax-loader.gif" /></div>
  <div id="modal-print-content"></div>  
</div>

<article id="post-171816" class="post-171816 post type-post status-publish format-standard has-post-thumbnail hentry category-heavy-duty category-service-and-repair tag-heavy-duty tag-mahle-service-solutions tag-partnership tag-tool-and-equipment dt_post_content clearfix">
    <header class="post-header">
    <div class="row">
      <div class="col-sm-12">
        <div class="cat-wrapper"><a href='http://www.aftermarketnews.com/category/aftermarket-news/heavy-duty/' class='dt_cat bgcolor49'>Heavy Duty</a><span class='dt_cat slash_separator'>/</span><a class='dt_cat cat_tag' href='http://www.aftermarketnews.com/?s=Heavy Duty'>Heavy Duty</a></div>      </div>
    </div>
    <div class="header-meta">
      <span class="posted-on"><span class="article-date"><i class="fa fa-clock-o"></i> January 27, 2017 12:02 pm</span></span>
    </div>

    <h1 class="post-title">MAHLE Service Solutions To Broaden Its Tool And Equipment Product Offering For The US Heavy-Duty Aftermarket</h1>    <div class="share-wrapper clearfix"><div class="share-buttons"><a class="social-share facebook" href="javascript:dt_share('fb', 'MAHLE Service Solutions To Broaden Its Tool And Equipment Product Offering For The US Heavy-Duty Aftermarket', 'MAHLE announced new partnerships with Gray Manufacturing Co. and Noregon. According to Terry Taylor, head of sales, MAHLE Service Solutions, the two agreements will allow the company to provide medium- and heavy-duty customers with a greater selection of tool and equipment solutions to meet their needs.')">
		           <i class="fa fa-facebook"></i>
		           <span class="alt-text">Share</span>
		         </a><a class="social-share twitter" href="javascript:dt_share('tw', 'MAHLE Service Solutions To Broaden Its Tool And Equipment Product Offering For The US Heavy-Duty Aftermarket – Read more from @AMNews_Babcox at', 'MAHLE announced new partnerships with Gray Manufacturing Co. and Noregon. According to Terry Taylor, head of sales, MAHLE Service Solutions, the two agreements will allow the company to provide medium- and heavy-duty customers with a greater selection of tool and equipment solutions to meet their needs.')">
		           <i class="fa fa-twitter"></i>
		           <span class="alt-text">Tweet</span>
		         </a><a class="social-share linkedin" href="javascript:dt_share('ln', 'MAHLE Service Solutions To Broaden Its Tool And Equipment Product Offering For The US Heavy-Duty Aftermarket', 'MAHLE announced new partnerships with Gray Manufacturing Co. and Noregon. According to Terry Taylor, head of sales, MAHLE Service Solutions, the two agreements will allow the company to provide medium- and heavy-duty customers with a greater selection of tool and equipment solutions to meet their needs.')">
		           <i class="fa fa-linkedin"></i>
		           <span class="alt-text"></span>
		         </a></div>	   <div class="article-actions">
	      <a href="#" class="print-link" data-pid="171816"> 
	        <img src="/wp-content/themes/admag/img/printer.gif" border="0" alt="Print" /> Print 
	      </a>
	      <a href="#" class="email-link" data-pid="171816"> 
	        <img src="/wp-content/themes/admag/img/email.gif" border="0" alt="Email" /> Email 
	      </a>
	   </div>
	   </div>    <div class="post-by-line"><i class="fa fa-times close-bio "></i><div class="author-avatar-image"><img src="/wp-content/uploads/2017/01/AMN-top-logo-150x85.png" alt="aftermarketNews Staff" class="avatar avatar- wp-user-avatar wp-user-avatar- alignnone photo" /></div><div class="author-meta"><p class="author-name"> <span class="author vcard"><a class="url fn n" href="http://www.aftermarketnews.com/author/amnadminusr/"><b>aftermarketNews Staff,</b></a></span><span class="author-role"> </span></p><p class="author-view-bio"><a href="javascript:void(0);">View bio <i class="fa fa-angle-down"></i></a></p></div><div class="author-bio-container">
	<ul class="nav nav-tabs">
	  <li class="active"><a data-toggle="tab" href="#bio-171816">Bio</a></li>
	  <li><a data-toggle="tab" href="#recent-posts-171816">Recent Posts</a></li>
	  <li><a data-toggle="tab" href="#popular-posts-171816">Popular Posts</a></li>
	</ul>
	<div class="tab-content">
	  <div id="bio-171816" class="tab-pane active"><p></p></div>
	  <div id="recent-posts-171816" class="tab-pane "><p><a href="http://www.aftermarketnews.com/commercial-vehicles-to-join-auto-isac/">Commercial Vehicles To Join Auto-ISAC</a></p><p><a href="http://www.aftermarketnews.com/auto-care-association-unveils-findings-of-heavy-duty-product-information-standards-study/">Auto Care Association Unveils Findings Of Heavy-Duty Product Information Standards Study</a></p><p><a href="http://www.aftermarketnews.com/stemco-builds-research-and-development-facility-for-commercial-air-springs/">STEMCO Builds Research And Development Facility For Commercial Air Springs</a></p><p><a href="http://www.aftermarketnews.com/momo-automotive-group-and-weld-racing-join-forces/">MOMO Automotive Group And WELD Racing Join Forces</a></p><p><a href="http://www.aftermarketnews.com/aam-groups-digital-marketplace%c2%81-programs-updated-for-googles-upcoming-search-index-changes/">AAM Group’s Digital Marketplace Programs Updated For Google’s Upcoming Search-Index Changes</a></p></div>
	  <div id="popular-posts-171816" class="tab-pane "><p><a href="http://www.aftermarketnews.com/registration-now-open-for-mema-2017-legislative-summit-and-technology-fair/">Registration Now Open For MEMA 2017 Legislative Summit And Technology Fair</a></p><p><a href="http://www.aftermarketnews.com/new-global-business-professor-platform-aims-to-help-auto-industry-professional-accelerate-expertise/">New Global Business Professor Platform Aims To Help Auto Industry Professional Accelerate Expertise</a></p><p><a href="http://www.aftermarketnews.com/us-motor-works-recognized-with-shipping-award-from-aftermarket-auto-parts-alliance/">US Motor Works Recognized With Shipping Award From Aftermarket Auto Parts Alliance</a></p><p><a href="http://www.aftermarketnews.com/delphi-strengthens-end-to-end-secure-software-capabilities-with-acquisition-of-movimento/">Delphi Strengthens End-To-End Secure Software Capabilities With Acquisition Of Movimento</a></p><p><a href="http://www.aftermarketnews.com/uci-concludes-financial-restructuring-process-and-emerges-from-chapter-11/">UCI Concludes Financial Restructuring Process And Emerges From Chapter 11</a></p></div>
	</div></div></div>
      </header><!-- .post-header -->
  
  
  <div class="post-content clearfix">
   <p><a href="/wp-content/uploads/2017/01/MAHLE-HDAW-TechPRO.jpg" rel="attachment wp-att-171818"><img class="aligncenter size-medium wp-image-171818" src="/wp-content/uploads/2017/01/MAHLE-HDAW-TechPRO-300x150.jpg" alt="MAHLE - HDAW TechPRO" width="300" height="150" /></a><a href="http://www.servicesolutions.mahle.com/">MAHLE Service Solutions</a><span style="font-weight: 400;"> announced, at Heavy Duty Aftermarket Week (HDAW), new partnerships with Gray Manufacturing Co. Inc. and Noregon to strengthen its product portfolio of tools and equipment for the heavy-duty aftermarket.</span>
<p><span style="font-weight: 400;">Under the agreement with Gray, the company will produce a full-line of shop equipment for MAHLE Service Solutions under the banner “MAHLE manufactured by Gray.” Gray has been designing, manufacturing and selling lifting equipment since 1952. MAHLE Service Solutions will begin selling the Gray-manufactured equipment, which includes stands, floor jacks, vehicle lifts, fluid collection systems and other equipment, at the time of the American Trucking Association’s Technology and Maintenance Council (TMC) Show in late February 2017.</span>
<p><span style="font-weight: 400;">MAHLE Service Solutions also will collaborate with Noregon to introduce a new in-shop diagnostic and repair solution called TechPRO HD powered by JPRO. Founded in 1993, Noregon is the leading vehicle diagnostics solutions supplier to the commercial vehicle industry. MAHLE Service Solutions previously introduced the TechPRO diagnostic scan tool to the automotive aftermarket for automotive technicians and is now expanding into the heavy-duty aftermarket.</span>
<p><span style="font-weight: 400;">According to Terry Taylor, head of sales, MAHLE Service Solutions, the two agreements will allow the company to provide medium- and heavy-duty customers with a greater selection of tool and equipment solutions to meet their needs.</span>
<p><span style="font-weight: 400;">“MAHLE Service Solutions and our new partners recognized significant synergies in our mutual commitment to quality, customer focus and long-term planning,” explained Taylor. “These shared organizational characteristics led to partnerships that will deliver the tools and equipment so the modern service provider can effectively address the needs of its customers.”</span></p><div class="content-ad first-ad">	<div id="id_470.62888300 1485564518"></div>
	<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99095,
			pageId: 741167,
			formatId: 46172,
			target: '',
			tagId: 'id_470.62888300 1485564518'
		});
	});
	</script>
	

<noscript>
<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99095&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">
<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99095&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
<p><span style="font-weight: 400;">Taylor added that with the existing distribution, field sales and service organization that MAHLE Service Solutions already has in place, all customers will benefit from greater access to a complete product portfolio and expanded service network. This is relevant especially to those customers serving the medium- and heavy-duty aftermarket.</span>
<p><span style="font-weight: 400;">MAHLE Service Solutions already offers the ArcticPRO ACX 1180C A/C service and recharging machine, the OEM heavy-duty commercial version of its popular ACX 1180 model. The ACX 1180C has been used in many heavy-duty applications, including for rooftop chiller service and in buses due to the vehicle’s large A/C system capacity. The hybrid-certified ACX 1180C includes a built-in micron-level gauge, three 20-foot temperature leads and a 50-lb. internal tank to produce faster service times and higher service accuracy for heavy-duty OEM-style A/C servicing.</span>
<p><strong><span style="font-weight: 400;">MAHLE Service Solutions also offers a complete line of fluid exchange equipment for the heavy-duty aftermarket under its FluidPRO brand.</span></strong>
<div  class="oss_horizontal_share oss_title_replace" data-share-titles="MAHLE Service Solutions To Broaden Its Tool And Equipment Product Offering For The US Heavy-Duty Aftermarket" data-share-description="MAHLE Service Solutions announced, at Heavy Duty Aftermarket Week (HDAW), new partnerships with Gray" data-share-imageurl="/wp-content/uploads/2017/01/MAHLE-HDAW-TechPRO.jpg" data-share-url="http://www.aftermarketnews.com/mahle-service-solutions-to-broaden-its-tool-and-equipment-product-offering-for-the-us-heavy-duty-aftermarket/" ></div>  </div><!-- .post-content -->  

            

  <footer class="post-meta">
    <div class="tags-wrapper"><ul class="tags-widget clearfix">
         <li class="trending">Tags:</li><li><a href="http://www.aftermarketnews.com/tag/heavy-duty/" rel="tag">Heavy Duty</a></li><li><a href="http://www.aftermarketnews.com/tag/mahle-service-solutions/" rel="tag">MAHLE Service Solutions</a></li><li><a href="http://www.aftermarketnews.com/tag/partnership/" rel="tag">partnership</a></li><li><a href="http://www.aftermarketnews.com/tag/tool-and-equipment/" rel="tag">tool and equipment</a></li></ul></div>
    
      </footer>

  
  

</article>
</div>
</div>

              </div>
              <div class="post-right-sidebar">
                <aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.aftermarketnews.com/">
				<div class="input-group">
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="form-control" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				 
				<span class="input-group-btn"><button type="submit" class="btn btn-default" value="Enter your search text..." >
			<i class="fa fa-search"></i></button></span></div></form></aside><div class="bx_side_widget_container"><div class="bx_side_widget_posts"><aside id="bx_social_icons_widget-2" class="widget widget_bx_social_icons_widget"><span class="social-icons-label"></span><span class="social-icons-container"><a href="https://www.facebook.com/aftermarketNews" title="Follow on Facebook" data-original-title="Facebook" target="_blank" class="icon-facebook"><i class="fa fa-2x fa-facebook"></i></a><a href="https://twitter.com/amnews_babcox" title="Follow on Twitter" data-original-title="Twitter" target="_blank" class="icon-twitter"><i class="fa fa-2x fa-twitter"></i></a><a href="http://www.linkedin.com/groups?gid=4666094&trk=group-name" title="" data-original-title="Linkedin" target="_blank" class="icon-linkedin"><i class="fa fa-2x fa-linkedin"></i></a></span></aside></div><div class="bx_side_widget_bar"></div></div><aside id="text-15" class="widget widget_text">			<div class="textwidget">	<div id="id_160.64323500 1485564518"></div>
	<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99095,
			pageId: 741168,
			formatId: 46173,
			target: '',
			tagId: 'id_160.64323500 1485564518'
		});
	});
	</script>
	

<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99095&pgname=fixed-ros&fmtid=46173&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99095&pgname=fixed-ros&fmtid=46173&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
		</aside><aside id="text-16" class="widget widget_text">			<div class="textwidget">	<div id="id_580.64425900 1485564518"></div>
	<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99095,
			pageId: 741168,
			formatId: 46175,
			target: '',
			tagId: 'id_580.64425900 1485564518'
		});
	});
	</script>
	

<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99095&pgname=fixed-ros&fmtid=46175&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99095&pgname=fixed-ros&fmtid=46175&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
		</aside><aside id="text-17" class="widget widget_text">			<div class="textwidget">	<div id="id_180.64534800 1485564518"></div>
	<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99095,
			pageId: 741168,
			formatId: 46176,
			target: '',
			tagId: 'id_180.64534800 1485564518'
		});
	});
	</script>
	

<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99095&pgname=fixed-ros&fmtid=46176&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99095&pgname=fixed-ros&fmtid=46176&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
		</aside><aside id="text-18" class="widget widget_text">			<div class="textwidget">	<div id="id_760.64636800 1485564518"></div>
	<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 99095,
			pageId: 741168,
			formatId: 46177,
			target: '',
			tagId: 'id_760.64636800 1485564518'
		});
	});
	</script>
	

<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=99095&pgname=fixed-ros&fmtid=46177&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=99095&pgname=fixed-ros&fmtid=46177&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
		</aside>              </div>
          </div>
                    <div class="post-section-separator"></div>
          <div class="read-more-layer">
            <div class="read-more-button">
              <a href="javascript:void(0);">Show Full Article</a>
            </div>
            <div class="rm-content">
                        </div>
          </div>
          
          <div class="between-posts-widgets"><div class="bx_random_box_widget_container"><div class="bx_random_box_widget"><aside id="bx_random_box_widget-2" class="widget widget_bx_random_box_widget"><center><a href="/category/executive-interview/">
<img class="hidden-xs" src="/wp-content/uploads/2017/01/300x150_exective.png" alt="Subscribe to newsletter">
<img class="visible-xs" src="/wp-content/uploads/2017/01/250x100_executive.png" alt="Subscribe to newsletter">
</a></center></aside></div><div class="bx_side_widget_bar"></div></div></div><div class="content-separator"></div>          
          <div class="load-content-posts"></div>
          <div id="load-content"></div>
          <div class="loading-gif"><img src="/wp-content/themes/admag/img/loading.gif" /></div>
        </div>
    </div>
  </div><!-- .main-content -->

<script>
(function($){
  var load_more = document.getElementById("load-content");
  var page_content = document.getElementById("main");
  var content_sidebar_right = document.getElementById("content-sidebar-right");
  var doing_ajax = false;
  var updating_url = false;
  var prev = document.referrer;
  var iOS = (navigator.platform && /iPad|iPhone|iPod/.test(navigator.platform));
  var displayed_posts = [];
  var current_post = "171816";//this is the current post ID
  displayed_posts.push( current_post );

  var bottomOffsetsUrls = {};
  var bottomOffsets = [];
  var currentOffset = $('#content-sidebar-right').offset().top;
  bottomOffsetsUrls[currentOffset] = {url:window.location.href, title:document.title, id:displayed_posts[0]};
  bottomOffsets.push(currentOffset);
  
  window.addEventListener("scroll", loadNewPost);
  //page_content.addEventListener("scroll", loadNewPost);
  //content_sidebar_right.addEventListener("scroll", loadNewPost);
  
  var pushState = history.pushState;
  history.pushState = function () {
      pushState.apply(history, arguments);
      updating_url = false;
  };

  window.addEventListener("scroll", function(){
    var windowTop = $(window).scrollTop();
    var closest = getClosest(windowTop, bottomOffsets);
    
    if(currentOffset != closest){
      var data = bottomOffsetsUrls[closest];
      updating_url = true;

      window.history.pushState({"pageTitle":data.title}, "", data.url); 
      document.title = data.title;
      currentOffset = closest;
    }
  });

  if(iOS){
    updating_url = true;
  }

  $(window).on('popstate', function(e) {
     if(updating_url == false){
        window.history.pushState({"pageTitle":""},"", prev); 
        window.location.href = prev;
     }
  });

  function gaTrack(path, title) {
    ga('set', { page: path, title: title });
    ga('send', 'pageview');
  }

  function loadNewPost(){ 
    var loadNext = isScrolledIntoView(load_more);
    if(loadNext === true && doing_ajax === false){

      doing_ajax  = true;
      $('.loading-gif').show();
      $.ajax({
        'url':'/wp-admin/admin-ajax.php',
        'method':'post',
        'data':{'action':'getNextPost', 'exclude':displayed_posts.join(',')}
      }).done(function(data){
        //Save the URLs in order to change back on scroll up

        if(data.title != null){
          var offset = getBottomOffset('#content-sidebar-right');
          bottomOffsetsUrls[offset] = {url:data.url, title:data.title, id:data.id};
          bottomOffsets.push(offset);
          ///
          
          data.content = $(data.content);

          $('.load-content-posts').append(data.content);

          //Track the pageview
          gaTrack(data.url, data.title);
          ///////////////////////////

          doing_ajax = false;
          displayed_posts.push( data.id );

          jQuery.ajax({
            'url':'/wp-admin/admin-ajax.php',
            'method':'get',
            'data':{'action':'postviews_updated', 'postviews_id':data.id}
          });

        }else{
          displayed_posts = [];
          doing_ajax = false;
          loadNewPost();
        }

        $('.loading-gif').hide();
      });
    }
  }

  function isScrolledIntoView(elem)
  {
    var $elem = $(elem);
    var $window = $(window);

    if(!$elem.is(':visible'))
        return;

    var docViewTop = $window.scrollTop();
    var docViewBottom = docViewTop + $window.height();

    var elemTop = $elem.offset().top;
    var elemBottom = elemTop + $elem.height();

    return ((elemBottom <= docViewBottom) && (elemTop >= docViewTop));
  }

  function getBottomOffset(elem)
  {
    var $elem = $(elem);
    var $window = $(window);

    var docViewTop = $window.scrollTop();
    var docViewBottom = docViewTop + $window.height();

    var elemTop = $elem.offset().top;
    var elemBottom = elemTop + $elem.height();

    return elemBottom;
  } 

  function getClosest(num, arr)
  {
    var current = arr[0];
    for(i in arr){
      if(Math.abs(num-arr[i]) < Math.abs(num-current)){
        current = arr[i];
      }
    }
    return current;
  }

  jQuery('.read-more-button a').click(function(e){
    e.preventDefault();

    jQuery('.post-section-separator').fadeOut();
    jQuery('.read-more-layer').fadeOut();
    jQuery('#load-content').addClass('visible');
    jQuery('.main-row-margin-top').addClass('full-view');

    if(typeof ga != 'undefined'){
      ga('send', 'event', 'Articles', 'view', 'Read More Click');
    }
  });

})(jQuery);
</script>


</div><!-- .main-wrapper -->

</div><!-- #content -->

<!-- Footer -->
<footer class="footer source-org vcard copyright clearfix" id="footer">
    <div class="footer-main">
    <div class="fixed-main">
      <div class="container">
        <div class="mag-content">
          <div class="row">

    <div class="col-md-5">
      </div>
  
    <div class="col-md-3">
      </div>
  
    <div class="col-md-4">
      </div>
  
  
</div>        </div>
      </div>
    </div>
  </div>
  
  <div class="footer-bottom">
    <div class="fixed-main">
      <div class="container">
        <div class="mag-content">
          <div class="row">
  <div class="col-md-6">
    Copyright © 2017 Babcox Media, Inc. All Rights Reserved  </div>

  <div class="col-md-6">
      <div class="footer-menu">
      <ul id="menu-footer" class=""><li id="menu-item-147485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147485"><a href="http://www.aftermarketnews.com/privacy-policy/">Privacy Policy</a></li>
</ul>    </div>
    <div class="social-icons pull-right">
      <a href="https://www.facebook.com/aftermarketNews" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/amnews_babcox" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a><a href="http://www.linkedin.com/groups?gid=4666094&trk=group-name" title="" data-original-title="Linkedin" target="_blank"><i class="fa fa-linkedin"></i></a>    </div>
    </div>
</div>        </div>
      </div>
    </div>
  </div>
  
</footer>
<!-- End Footer -->
</div><!-- End Main -->

<div class="mobile-overlay" id="mobile-overlay"></div>

<!-- Mobile Menu -->
<nav id="mobile-nav" class="mm-menu mm-offcanvas mm-vertical mm-theme-dark">
    <div class="mm-panels mm-vertical">
        <div class="mm-vertical mm-panel mm-opened mm-current" id="mm-1">
            <ul id="menu-main-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121070"><a href="http://www.aftermarketnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148156"><a href="http://www.aftermarketnews.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121074"><a href="http://www.aftermarketnews.com/market-overview/">Stocks</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146884"><a href="http://www.aftermarketnews.com/resource-center/">Resource Center</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121034"><a href="http://www.aftermarketnews.com/category/executive-interview/">Executive Interview</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121038"><a href="http://www.aftermarketnews.com/category/5-minutes-with/">5 Minutes With</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121075"><a href="http://www.aftermarketnews.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170933"><a href="http://www.aftermarketnews.com/aasa-top-100-automotive-aftermarket-suppliers/">AASA Top 100</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170929"><a href="http://www.babcox.com/brand-page/aftermarketnews">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170930"><a href="http://www.aftermarketnews.com/subscribe-enewsletter/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170931"><a href="http://www.aftermarketnews.com/contact/">Contact</a></li>
</ul>            <div class="mobile-nav-footer">
              <aside id="text-21" class="widget widget_text">			<div class="textwidget"><center><a href="/subscribe-enewsletter/">
<img class="hidden-xs" src="/wp-content/uploads/2017/01/350x150_amn_calltoactionNL_desktop.png" alt="Subscribe to newsletter">
<img class="visible-xs" src="/wp-content/uploads/2017/01/200x100_morestories.png" alt="Subscribe to newsletter">
</a></center></div>
		</aside><aside id="text-22" class="widget widget_text">			<div class="textwidget"><script type="mce-text/javascript">// <![CDATA[
sas.call("std", {
		siteId:		99095,	// 
		pageId:		741167,	// Page : aftermarketNews/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
// ]]></script>
<noscript>&lt;br /&gt;
&lt;a href="http://www5.smartadserver.com/ac?jump=1&amp;#038;nwid=1775&amp;#038;siteid=99095&amp;#038;pgname=dynamic-ros&amp;#038;fmtid=46172&amp;#038;visit=m&amp;#038;tmstp=[timestamp]&amp;#038;out=nonrich" target="_blank"&gt;&lt;br /&gt;
&lt;img src="http://www5.smartadserver.com/ac?out=nonrich&amp;#038;nwid=1775&amp;#038;siteid=99095&amp;#038;pgname=dynamic-ros&amp;#038;fmtid=46172&amp;#038;visit=m&amp;#038;tmstp=[timestamp]" border="0" alt="" /&gt;&lt;/a&gt;&lt;br /&gt;
</noscript></div>
		</aside>            </div>
        </div>
    </div>
</nav>

<div class="high-impact-ads">
    <aside id="text-19" class="widget widget_text">			<div class="textwidget"><script type="text/javascript">
	sas.call("std", {
		siteId:		99095,	// 
		pageId:		741169,	// Page : aftermarketNews/high-impact-ros
		formatId: 	40145,	// Format : Floor Ad 950x250
		target:		''	// Targeting
	});
</script>

<script type="text/javascript">
	sas.call("std", {
		siteId:		99095,	// 
		pageId:		741169,	// Page : aftermarketNews/high-impact-ros
		formatId: 	39540,	// Format : Interstitial 500x500
		target:		''	// Targeting
	});
</script></div>
		</aside></div>

<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.aftermarketnews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "42cb15b493", post_id : 171816 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='/wp-content/plugins/connections/assets/js/jquery.preloader.min.js?ver=1.1'></script>
<script type='text/javascript' src='/wp-content/plugins/connections/assets/js/cn-user.min.js?ver=0.7.8.1'></script>
<script type='text/javascript' src='/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.2.2'></script>
<script type='text/javascript' src='/wp-content/themes/admag/css/plugins/bootstrap/js/bootstrap.min.js?ver=20130115'></script>
<script type='text/javascript' src='/wp-content/themes/admag/js/plugins.js?ver=20130115'></script>
<script type='text/javascript' src='/wp-content/themes/admag/js/script.js?ver=20130115'></script>
<script type='text/javascript' src='/wp-content/themes/admag/js/jquery.simplemodal.js?ver=1.0.0'></script>
<script type='text/javascript' src='/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/js/oss_share.js?ver=4.1.15'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialsharedefaulttheme.js?ver=4.1.15'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialshare.js?ver=4.1.15'></script>
<div id="go-top-button" class="fa fa-angle-up" title="Scroll To Top"></div><script type="text/javascript">
      /* <![CDATA[ */
        jQuery(document).ready(function(){ });
      /* ]]> */
      </script>
               <script type="text/javascript">
        var shareWidget = new OpenSocialShare();
        shareWidget.init({
             isEmailContentReadOnly:false,isTotalShare:true,isMobileFriendly:false,isShortenUrl:true,isOpenSingleWindow:false,                 
            isCounterWidgetTheme: 0, // 0 or 1 - standard themes or counter widget themes
            isHorizontalCounter: 0, // 0 or 1 - counter on top or counter to right - counter themes only
            isHorizontalLayout: 1, // 0 or 1 - vertical layout or horizontal layout
            widgetIconSize: "32", // "16" or "32" - 16px or 32px standard themes only
                       widgetStyle: "square", //"image", "square" or "responsive" - standard themes only
            
           
            providers: {
                
                   top: ["Facebook","Twitter","LinkedIn","Pinterest","Email","Print"]
                },
           widgets: {
                 //all : _private.getAllButtonName(_private.widgetConfig),
                      top: ["Facebook Like","Twitter Tweet","Google+ Share","Pinterest Pin it","LinkedIn Share"]
                      },
                          theme: 'OpenSocialShareDefaultTheme',
             
        });
        shareWidget.injectInterface(".oss_horizontal_share");
        shareWidget.setWidgetTheme(".oss_horizontal_share");
    </script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b9853aee9a","applicationID":"5675918","transactionName":"NVADNxRUVxUAVUENWwwaIAASXFYITkVcClMOUA==","queueTime":0,"applicationTime":1356,"atts":"GRcAQVxORBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>